Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
argoteck

Mission bug?

5 comments in this topic

Recommended Posts

[RO-NA]
Players
30 posts
7,620 battles

Last night i was playing the mission for german capitan. At about 23:55(eet) when i finished one battle in cleveland i see that all my mission progress was reset.  It is the same thing today. Is someone else that was in the same situation ?

Share this post


Link to post
Share on other sites
[THESO]
Players
4,412 posts
11,817 battles

I have noticed that too.

Day before yesterday I checked my progress and it was on zero.

 

I just quit the client... havent checked since.

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Quality Poster
5,111 posts
20,817 battles

Its a Funny one this.. Issue has been around a long time.. WG have not commented on it. (at least from what i have seen) as @wilkatis_LV says a log off and log in fixes it..

 

I every so often suddenly get mission appearing that i finished months ago.

 

Silly Bug that i would have thought is easy to fix.. Come on Wargaming dont give people ammunition. 

Share this post


Link to post
Share on other sites
[SH33P]
Players
210 posts
14,315 battles

Is there a way to know what the rewards we got after a battle ? I dont know, by right-clicking and locking the sub menu of the mission and then getting access to view those rewards.

 

Is there a way to fix this ? One of the little things to update, thank you.

shot-18.05.25_11.42.53-0130.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

×