Jump to content
  • 0
YesNoCancel

Replay nur auf englisch? (Steam Version)

22 comments in this topic

Question

Players
23 posts
1,968 battles

Moin zusammen,

 

ich habe eine Frage zu dem Abspielen von Replays.

 

Kumpel hat das Spiel auf deutsch und nimmt ein Replay auf, schickt es mir und ich (habe das Spiel ebenfalls auf deutsch) schaue es mir an.

Problem ist, das Replay bzw. der Client ist komplett auf englisch. Sprache, Einstellungen, alles und ich finde nirgendwo eine Einstellung um es auf deutsch umzustellen.

 

Kennt jemand das Problem oder hat einen Tipp für mich?

 

Danke für´s Lesen und Gruß

Christian

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0
[BLITZ]
Modder
4,876 posts
9,059 battles

Da das Replay mit deinem lokalen Client abgespielt wird, sollte es eigentlich auch deine Einstellungen verwenden. Das einzige was englisch sein kann, ist der Chat.

 

Hast du schonmal ein Replay von anderen Quellen angesehen? Tritt da dieser Fehler ebenso auf?

 

Und hast du ein Screenshot?

Share this post


Link to post
Share on other sites
  • 0
[BLITZ]
Modder
4,876 posts
9,059 battles

Das sollte in der Tat nicht so ein. Dann solltest du mit dem Support Kontakt aufnehmen. Vielleicht kann dir @Sehales noch näher erläutern was du alles mit dazuschreiben solltest.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 37 Minuten, YesNoCancel sagte:

 

 

Das Spiel Startet schon in Englisch!

"Game Loading"

 

Die Sprache wird im Launcher (Game Center) eingestellt und nicht im Spiel.

Nur die Audio Ausgabe kann im Spiel geändert werden.

Game Center, Spieleinstellungen  --> Spielsprache

 

Kontrollieren kannst du es hier!

Öffne mal die Datei locale_config.xml im Ordner \Games\World_of_Warships\res

Da sollte folgendes stehen!

<locale_config>
    <locale_id>de</locale_id>
    <text_path>../res/texts</text_path>
    <text_domain>global</text_domain>

 

Wenn dort statt de  --> en steht ist etwas falsch eingestellt!

 

Oder du hast noch ein zweiten Client Installiert der auf Englisch ist und die Replay -Verknüpfung ist auf diese gesetzt.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
23 posts
1,968 battles

Ich starte das Spiel nicht über den Launcher, da ich über Steam spiele. Das Spiel startet automatisch auf deutsch.

 

Edit:
Obwohl das Spiel über Steam automatisch auf deutsch startet, ist in der locale_config.xml en eingestellt, merkwürdig...

 

Ich probiere mal das auf deutsch zu ändern und gebe Bescheid.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 8 Minuten, YesNoCancel sagte:

Ich starte das Spiel nicht über den Launcher, da ich über Steam spiele. Das Spiel startet automatisch auf deutsch.

Aha!

Mach mal die Option "Language Bar" in den Ingame Settings/ Controls raus und teste nochmal!

Glaub aber eher das es etwas anderes ist.

 

Ich hab leider kein Steam um es zu testen!

Sorry!

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 6 Minuten, principat121 sagte:

Ok, das hättest du auch erwähnen müssen. Das wird wird die wahrscheinlichste Ursache sein.

Es kann gut sein das bei Steam zwei setting bestehen, eine für den Client und eine für Replays.

Soweit ich das mal gesehen habe werden unterschiedliche Steam-Versionen gespeichert.

Hat er die Replay Funktion bei einer früheren Version aktiviert, kann es sein das nicht die aktuellen Settings verwendet werden.

Share this post


Link to post
Share on other sites
  • 0
Players
23 posts
1,968 battles

ahhhhhhhhh

 

Habe in der locale_config.xml von "en" auf "de" umgestellt und siehe da, alles auf deutsch.

Liegt vielleicht daran das ich die Sprache direkt in Steam auswähle und das Spiel deswegen beim Start nicht auf die locale_config.xml zugreift, sondern über die steam.api.

 

Sehr geil, vielen Dank für die Hilfe!!!

 

PS:

Jetzt ist mir noch aufgefallen das über den Schiffen nicht der Spielername steht, kann ich das auch noch einstellen?

Share this post


Link to post
Share on other sites
  • 0
[BLITZ]
Modder
4,876 posts
9,059 battles

Ich kann mir auch vorstellen, dass Steam da zwei getrennte Anwendungen hat. Es erkennt, wenn man spielen möchte (da hast du die Sprache auf deutsch gestellt) und Steam erkennt, wenn du ein Replay abspielst. Im letzteren Fall wird die Sprache noch auf dem default "english" stehen. Aber bei Steam kann ich auch nicht weiterhelfen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[BLITZ]
Modder
4,876 posts
9,059 battles

@YesNoCancel

Das musst du im Menu natürlich einstellen. Du hast ja erkannt, dass er für die lokale Anwendung (replays) eine eigene config Datei hat, also musst du diese auch neu konfigurieren. Wie ein Post oben vermutet gibt es zwei getrennte Anwendungen.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 6 Minuten, YesNoCancel sagte:

Das meine ich, welche Einstellung müsste ich denn da ändern?

3.jpg

In den Setting/Tastatur unten links im Game "Alternativer Interface mod" auf "voll" stellen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
23 posts
1,968 battles
Vor 2 Minuten, juger65 sagte:

In den Setting im Game "Alternativer Interface mod" auf "voll" stellen.

Ja leck mich fett ;)

 

Vielen vielen Dank!

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles
Vor 2 Stunden, juger65 sagte:

In den Setting/Tastatur unten links im Game "Alternativer Interface mod" auf "voll" stellen.

Oder ALT Taste mit Tesa festkleben *hust* :Smile_trollface:

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 1 Minute, P4nz3rwels sagte:

Oder ALT Taste mit Tesa festkleben *hust* :Smile_trollface:

Spax geht auch!:cap_haloween:

Ich muss aufpassen sonst werden meine Beiträge wieder kommentarlos gelöscht wie bei anderen Themen hier im Forum!

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Dieser warnende Satz am alternativen Interfacemodus ist im Prinzip absolut für die Füße.

Ich hatte damals in meiner Anfangszeit auch aufgrund des Satzes zunächst Bedenken die Funktion zu aktivieren.

 

Man fragt sich da sehr leicht, warum das die einzige Option ist, vor der gewarnt wird. Kann man damit eventuell etwas unwiderruflich ändern?

Schwachsinn, ich finde die Warnung gehört entfernt.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 4 Minuten, P4nz3rwels sagte:

Dieser warnende Satz am alternativen Interfacemodus ist im Prinzip absolut für die Füße.

Ich hatte damals in meiner Anfangszeit auch aufgrund des Satzes zunächst Bedenken die Funktion zu aktivieren.

 

Man fragt sich da sehr leicht, warum das die einzige Option ist, vor der gewarnt wird. Kann man damit eventuell etwas unwiderruflich ändern?

Schwachsinn, ich finde die Warnung gehört entfernt.

Ich denke das ist für leistungsschwache Rechner gedacht, da durch diese Option etwas mehr Angezeigt wird im Gefechtsbildschirm.

ist aber so gering das es zu vernachlässigen ist, da fast nicht messbar.

Aber muss ja heute vor allem gewarnt werden oder extra Hinweise geben.

 

Wichtige wäre eigentlich der Hinweis, das man dies Aktivieren sollte, wenn man Mods benutzt und damit diese auch voll unterstützt werden.

 

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Dann sollten sie die Warnung liebr bei der Laubqualität hinschreiben, denn das zieht wirklich.

Es ist einfach irreführend und man hat Hemmungen die Option zu testen.

 

Wenn ich merke, dass der PC nach einer Änderung nicht mehr so performant läuft, mache ich sie wieder rückgängig.

Aber es ist halt die einzige Option, vor der so ausdrücklich gewarnt wird, das ist halt komisch.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,702 posts
10,217 battles
Vor 2 Minuten, P4nz3rwels sagte:

Dann sollten sie die Warnung liebr bei der Laubqualität hinschreiben, denn das zieht wirklich.

Es ist einfach irreführend und man hat Hemmungen die Option zu testen.

 

Wenn ich merke, dass der PC nach einer Änderung nicht mehr so performant läuft, mache ich sie wieder rückgängig.

Aber es ist halt die einzige Option, vor der so ausdrücklich gewarnt wird, das ist halt komisch.

Da geb ich dir recht!

Bräuchte man nicht.

Oder man benutzt eine "Aktive Leistungsprüfung" die Bestimmte Optionen für Leistungsschwache Rechner erst gar nicht verändern lässt.

Wenn man aber das nicht hat kann jeder alles verändern(auf Hoch setzt) und wundert sich das es ruckelt oder PC schlapp macht.

Haben wir ja schon oft genug hier gelesen.

Oder manche nicht mal Screenshots machen können und lieber mit Linux spielen möchten!:cap_haloween:

  • Funny 1

Share this post


Link to post
Share on other sites

×