Jump to content
  • 0
Captain_Schreiou

[résolu] ms-gamingoverlay : on me demande celle appli au démarrage

3 comments in this topic

Question

Players
14 posts
1,539 battles

Bonjour,

 

Depuis quelques jours, au lancement du jeu, j'ai un message qui me dit : " Vous aurez besoin d'une nouvelle application pour ouvrir cet élément ms-gamingoverlay". Avec une case à cocher "toujours utiliser cette application" et le bouton OK grisé et inutilisable.

 

Ceci n'empêche nullement de lancer le jeu.

 

Il faut savoir que j'ai installé Discord il y a quelques semaines, et viré (via CCleaner) plusieurs programmes de Windows, qui n'ont rien à faire sur mon PC, comme Xbox par exemple. Mes recherches sur le net ne donnent pas grand chose, je sais pas si ce message vient de Discord, et si ce bug est susceptible de ralentir le pc.

Parce que j'ai constaté des chutes régulières de framerate particulièrement irritantes, ça ne date pas d'hier mais c'est en recrudescence.

 

Avez-vous des idées ?

 

Merci

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
[SHEN]
Moderator, Moderator
1,181 posts
9,937 battles

Windows 10 mis à jour ou tout frais ?

 

Regarde les post reddit ou sur le forum Microsoft. Il me semble que c'est un module Xbox présent de base sur Windows.

Tu as surement désactivé le module qui permet d'avoir l'overlay Xbox

Share this post


Link to post
Share on other sites
  • 0
Players
14 posts
1,539 battles

Bonjour,

 

En effet c'était bien ça. J'ai trouvé le moyen de réinstaller les applis sur une page de 'crosoft :

 

- Exécutez Powershell
- Appuyez sur CTRL + MAJ + ÉCHAP pour ouvrir le gestionnaire des tâches.
- Cliquez sur powershell fichier ; exécuter une nouvelle tâche
- Assurez-vous que vous avez cochez la case « Créer cette tâche avec des privilèges d'administrateur »
- Tapez « powershell » et cliquez sur OK

- Tapez la commande suivante dans la boite de dialogue de Powershell :

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

 

 

Néanmoins, les ralentissements sont toujours là. Je vais donc me faire un plaisir de remettre dehors toutes ces applis superflues qui prennent de la place :cap_money:

 

Fab

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×