Jump to content
Sign in to follow this  
IceyJones

Since 2 Patches constant crashes

9 comments in this topic

Recommended Posts

[OM-S]
Beta Tester
1,267 posts
24,530 battles

hello all,

 

since 2 patches i get CONSTANT game crashes with such messages or similar.

since the last patch, this crashes occur nearly every 2nd match! before the second last patch the game ran 100% stable.

 

i had such crap several times now after patches, and other games run 100% stable on my machine, so its NOT my PC. its totally the crap coding of this game.

 

WG!

 

wake up and fix this again! i have no clue, how i should play competitive with this unreliable game. i also attach the dmp file. hope that helps.

 

Unbenannt.JPG

WorldOfWarships-2018-05-13_14-40-50 (3).zip

  • Cool 1

Share this post


Link to post
Share on other sites
[NAVOC]
Players
721 posts

I'm having the same exact issue. Error message is the same. I'm available for additional debugging if needed.

 

I'm attaching my crashes folder zipped too.

 

crashes.zip

Share this post


Link to post
Share on other sites
[LEEUW]
[LEEUW]
Beta Tester
50 posts
9,051 battles

Same issue here. Have had 4 crashes in less than a month. Though never more than one in a session.
Also crashes folder in attachment.

crashes.zip

Share this post


Link to post
Share on other sites
Players
295 posts
1,716 battles

Check if your audio setting is set to ULTRA. If so, change it to high and this could solve the issue.

One CC was streaming when got a crash. Submitted it and received as answer that. As I've not seen his crash message cannot tell if it's the same as yours.

  • Cool 1

Share this post


Link to post
Share on other sites
WG Staff
3,347 posts
14,085 battles

Thanks for highlighting this - Icey please try to change the sound setting and see if that helps you. If it doesn't, please send a customer support ticket with a WGCheck file + DxDiag attached to it, so our Devs can look into what could potentially cause this for you!

 

Greetings, Crysantos

  • Cool 1

Share this post


Link to post
Share on other sites
[OM-S]
Beta Tester
1,267 posts
24,530 battles

i tried the sound degration and it did not help. i got less, but still frequent crashes.

 

i already opened a ticket and included everything. screenshots, dxdiag and the dump file of crashes. also i included the repair-report (WGcheck-file) of the launcher.

the response was, that i shall include dxdiag and the repair report.

 

after i told them, to open the eyes before posting a copy+paste answer,  they replied, that i shall include the repair report.

 

seriously.....i gave up after this

 

 

Share this post


Link to post
Share on other sites
[MDLEP]
[MDLEP]
Players
105 posts
8,316 battles

My client crashed one hour ago.

Now this is what I see when I log in... 

No way to play due to extreme lag even in port. 

CRASH.jpg

Share this post


Link to post
Share on other sites
[FLYD]
Players
1,372 posts
13,072 battles
On 5/13/2018 at 2:45 PM, IceyJones said:

hello all,

 

since 2 patches i get CONSTANT game crashes with such messages or similar.

since the last patch, this crashes occur nearly every 2nd match! before the second last patch the game ran 100% stable.

 

i had such crap several times now after patches, and other games run 100% stable on my machine, so its NOT my PC. its totally the crap coding of this game.

 

WG!

 

wake up and fix this again! i have no clue, how i should play competitive with this unreliable game. i also attach the dmp file. hope that helps.

 

Unbenannt.JPG

WorldOfWarships-2018-05-13_14-40-50 (3).zip

Same here, in the worst moments too

Share this post


Link to post
Share on other sites
Sign in to follow this  

×