Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
British_Imperialist

dedicated 10gb of ram to wows, wgc client still crashes

27 comments in this topic

Recommended Posts

Players
202 posts
2,483 battles

gj wg

but yeah i totally deserve to be pink because of your spaghetti code?

why cant i just download the client seperately without wgc which has only been trouble. i dont even [edited]play wowp or wot lol

 

  • Cool 1

Share this post


Link to post
Share on other sites
[NWP]
Players
2,638 posts
16,262 battles

So you have a technical issue and rather than talking to support you decided to creatie a rant on the forums?

 

What a cunning plan...

  • Bad 1

Share this post


Link to post
Share on other sites
Players
1,420 posts
8,361 battles

I play with max settings and WOWS only uses around 1,2 to 1,5 gb of ram. There must be something wrong with your system.

Share this post


Link to post
Share on other sites
[DAVY]
Players
2,738 posts
13,669 battles

why would you need to dedicate ram to WoWS? i've only got 8gb, a dual core pentium and it can still run at over 100fps if i didn't limit it...

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
8,263 battles
1 hour ago, The_Dunk_Squad said:

gj wg

but yeah i totally deserve to be pink because of your spaghetti code?

why cant i just download the client seperately without wgc which has only been trouble. i dont even [edited]play wowp or wot lol

 

 

Few questions:

 

Why did you install the WGC? I know I reinstalled WoW 2 weeks ago and was not needed.

 

Why do you need to "dedicate" memory for WoW? Do you play on a cheap laptop?

Share this post


Link to post
Share on other sites
Players
202 posts
2,483 battles
2 minutes ago, Juanx said:

 

Few questions:

 

Why did you install the WGC? I know I reinstalled WoW 2 weeks ago and was not needed.

 

Why do you need to "dedicate" memory for WoW? Do you play on a cheap laptop?

 

I have a ridiculously good pc lol

I decided to dedicate more ram to wows because i thought that may have been the issue, apparently not. 

Share this post


Link to post
Share on other sites
[TKBS]
[TKBS]
Alpha Tester
1,003 posts
10,810 battles

i have the same problem since 7.4, with 32 gbs of ram, an i4 4790k and a 980ti...tried both vannila, with mod, the integrity check, nothing has worked so far, i sent a ticket to wg and wrote in the support part....nothing has happen, they didn't even answer me

  • Funny 1

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
8,263 battles
25 minutes ago, The_Dunk_Squad said:

 

I have a ridiculously good pc lol

I decided to dedicate more ram to wows because i thought that may have been the issue, apparently not. 

 

A "ridiculously good PC", that chokes on WoWs...OK...

My "decent PC" has no issue with WoWs, aside from the usual ones, and it only has 16gb RAM.

 

15 minutes ago, Flavio1997 said:

i have the same problem since 7.4, with 32 gbs of ram, an i4 4790k and a 980ti...tried both vannila, with mod, the integrity check, nothing has worked so far, i sent a ticket to wg and wrote in the support part....nothing has happen, they didn't even answer me

 

That is because there is most likely nothing wrong with the update per se, smells like something local.

 

You do realise that there would be many more threads like this one right?

  • Bad 1

Share this post


Link to post
Share on other sites
Players
1,420 posts
8,361 battles
7 minutes ago, Juanx said:

 

A "ridiculously good PC", that chokes on WoWs...OK...

My "decent PC" has no issue with WoWs, aside from the usual ones, and it only has 16gb RAM.

 

 

 

Funny thing. My 7 years old computer doesn't have issues with WOWS neither. You can check my computer on my signature.

Share this post


Link to post
Share on other sites
[7DSF]
Beta Tester
1,470 posts
4,557 battles

Mostly the problems are because another process is running and makes problems with wows.exe, something like antivir, etc.

Share this post


Link to post
Share on other sites
Players
202 posts
2,483 battles
21 minutes ago, Juanx said:

 

A "ridiculously good PC", that chokes on WoWs...OK...

My "decent PC" has no issue with WoWs, aside from the usual ones, and it only has 16gb RAM.

 

 

That is because there is most likely nothing wrong with the update per se, smells like something local.

 

You do realise that there would be many more threads like this one right?

 

Considering I used to load in instantly every single game even with max settings... Yeah. 

 

5 minutes ago, Arakus said:

Mostly the problems are because another process is running and makes problems with wows.exe, something like antivir, etc.

 

http://prntscr.com/jh2ue8

 

???

 

Share this post


Link to post
Share on other sites
Players
1,420 posts
8,361 battles
8 minutes ago, The_Dunk_Squad said:

 

Considering I used to load in instantly every single game even with max settings... Yeah. 

 

 

http://prntscr.com/jh2ue8

 

???

 

The screenshot says WOWS its using 13,2% of your total ram... If you say it's using 10 gb of ram that means you have 128 GB of ram or so? If so... Dude, don't be cheap! 10 gb of ram for you it´s nothing!
Also, I thought 32 bit programs could only use up to 4 gb of ram or so.

Share this post


Link to post
Share on other sites
[-HUN-]
[-HUN-]
Players
1,089 posts
10,054 battles
4 minutes ago, Sargento_YO said:

The screenshot says WOWS its using 13,2% of your total ram... If you say it's using 10 gb of ram that means you have 128 GB of ram or so? If so... Dude, don't be cheap! 10 gb of ram for you it´s nothing!

Are you deliberately trying to misunderstand him or what the f?

Even my grandma knows WoWs has issues in coding. Even WG admitted it by going back to 4 weeks update. Are you paid for this?

  • Bad 3

Share this post


Link to post
Share on other sites
Players
202 posts
2,483 battles
7 minutes ago, Sargento_YO said:

The screenshot says WOWS its using 13,2% of your total ram... If you say it's using 10 gb of ram that means you have 128 GB of ram or so? If so... Dude, don't be cheap! 10 gb of ram for you it´s nothing!
Also, I thought 32 bit programs could only use up to 4 gb of ram or so.

 

http://prntscr.com/jh30fo

 

just an idea of what im running

 

Share this post


Link to post
Share on other sites
Players
1,420 posts
8,361 battles
2 minutes ago, Humorpalanta said:

Are you deliberately trying to misunderstand him or what the f?

Even my grandma knows WoWs has issues in coding. Even WG admitted it by going back to 4 weeks update. Are you paid for this?

I wish so!!!
But no, mainly I don't understand the point of allocating 10 gb and then the screenshoot says 13,2%. What I'm missing?

PD: Ahh. But it wouldn't be better to report this into the bug section and/or customer support?
 

Share this post


Link to post
Share on other sites
[OFFC]
Players
228 posts
14,173 battles

Recently I got critical errors when played. I got more solution possibilities from WG, but at last I think 2 reasons what cause this.

- ultra game client (audio setting) 》set to high

- web browser (Google Chrome) 》 close browser window

Share this post


Link to post
Share on other sites
Quality Poster, In AlfaTesters
1,485 posts
13,481 battles

I'm not sure why you'd thinking "dedicating memory" to WoWS would resolve the issue anyway.

 

I think the crashes occuring recently are entirely code related, caused by the "optimised" loading of assets that was implemented recently.

 

Have you checked the python.log files in WOWS\profile for the crash events?

Share this post


Link to post
Share on other sites
[77MM]
Players
404 posts
14,215 battles

WOWS is a 32 bit app. So it's only going to use 4GB at maximum. And i've never seen it use more than 2GB. So whatever your issue - it's not a memory limit

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
5,760 posts
14,436 battles

My UI still crashes - yesterday I smashed my keyboard and now I have to 3D print spare parts* :Smile_hiding:

It's not that the game crashes - I just cannot control my ship anymore, even the chat stops working (can still read it but cannot enter text). I still can rotate the camera, zooming into gun view is a no-no tho (neither shift nor scrolling works)..

Had at least 30 of those crashes since last patch.

 

*https://makerware.thingiverse.com/thing:2773673 :Smile_trollface:

Share this post


Link to post
Share on other sites
[SVX]
Beta Tester
39 posts
8,874 battles

I guess you already updated all drivers and such.

 

Is it only WoWs that crashes?

Does it crash at specific times, ie loading map or specific events?

Does it crash to desktop or does it bluescreen?

If you "undedicate" the memory, how much does WoWs use?

The computer isnt running hot?

 

Did the version without WgC work?

Dont know if you can, but have you tried to start the game without WgC, ie directly with the launch .exe in the gamedirectory?

Does WoT or WoWpl start/crash (even if you wrote you dont play them)?

 

I am no technician, and I dont if I helped in anyway or came with any new info but I hope something might steer you in the right way to solve the problem.

 

I have also been experience more crashes since last patch, and I think there might be a memoryleak somewhere in the new code. Also, the popin (ships detected on map, but not rendered in game) is getting worse for me aswell (got obliterated by a Bismarck from sub 7km, in my Indianapolis, that I couldnt see coming around the corner).

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
On 5/12/2018 at 9:21 PM, The_Dunk_Squad said:

 

I have a ridiculously good pc lol

I decided to dedicate more ram to wows because i thought that may have been the issue, apparently not. 

 

If anything, you should try to dedicate LESS.

 

WoWs is optimized for russian potato PCs, not state-of-the-art modern build.

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
3,750 posts
10,229 battles

WGC eats ram better than chrome!

Find the application in the game folder,

put a shortcut onto the desktop,

It will not open WGC..

 

I had the same problem with you, solved this way.

works perfectly except when there is an update, It refuses to log in and tell you to update.

Then you have to open WGC..

 

othre than that.. Screw the WGC..

Share this post


Link to post
Share on other sites
Sign in to follow this  

×