Jump to content
  • 0
Sign in to follow this  
Achtung_Biertransport

Grafik? / Himmel flackert / bei jedem Szenario

8 comments in this topic

Question

Players
3 posts
137 battles

Hallo,

das o.g. Problem wurde in WoW schon mal behandelt.

(Der Support arbeite daran..)

https://eu.battle.net/forums/de/wow/topic/12439824034?page=2

 

Also das Prob besteht darin, dass (nur) der Himmel flackert. Mit Linien - so wie eine Kuppel.

Mittlerweile wurde mein System wg. Neuanschaffung gewechselt mit neuem Board und neuer Graka.

Da der Himmel dennoch flackert, wollt ich fragen ob das jemanden bekannt ist und ob es Abhilfe dazu gibt...?!

 

Der Monitor ASUS wurde nicht upgradet... (kann mir nicht vorstellen das es daran liegt?!)

Graka: MSI Geforce GTX 1050 Ti

Monitor :  ASUS VN247 (über HDMI)

Win 7 ultimate

 

Vielen Dank und Grüße

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Vsync an oder aus? Versuch hier mal die jeweils andere Option.

 

Welche Graka hattest du vor der 1050Ti?

 

Eventuell ein Defekt der HDMI Kabel Abschirmung oder hast du vielleicht das Kabel neben einem Stromkabel sehr dicht verlegt?

Elektromagnetische Interferenzen können die Bildqualität auch beeinflussen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
137 battles

Vsync ist nun an.... sieht gut aus!

Ebenso hatte Windows ein Update für Display zur Verfügung.

Vorher hatte ich eine Saphire R9 2GB. Da war das auch schon...

 

Ich beobachte das mal weiter.

 

Danke für den Tipp

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles
Vor 13 Stunden, Achtung_Biertransport sagte:

 

Danke für den Tipp

 

Den Tipp habe ich aus der von dir verlinkten WoW Diskussion entnommen :Smile_teethhappy:

Möchte mich hier nicht mit fremden Lorbeeren schmücken :Smile-_tongue:

 

Ich würde aber einfach mal vermuten, dass bei dir der Monitor nicht mit den gelieferten Bildwiederholraten der Graka klar kommt.

Vsync synchronisiert dann die FPS mit der Bildwiederholfrequenz des Monitors, was das Problem dann zu beheben scheint.

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
137 battles

Kleines Update:

Problem tritt immer noch auf. Aber nur manchmal im Szenario "Archipel" und letztens in "Neuer Morgen"...

Wobei es im Archipel nicht immer vorkommt?!

Merkwürdig...!!

 

Wenn das SChiff fährt, fängt die "Kuppel" oben an zu flackern.

Im Stand sieht man die Linien.

Habe mal ein Foto hochgeladen:

http://www.loaditup.de/842855-d6cdwpn5ma.html

 

Gruß

 

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Hättest du nicht gesagt, dass die Graka neu ist, hätte ich auf einen Defekt geschlossen.

Hast du zufällig einen anderen Monitor, den du mal testen könntest.

 

Denn nach deiner Beschreibung ist der Monitor ja die einzige Konstante beim Auftreten des Fehlers auf altem und neuem System.

 

Ansonsten mach mal nen Screen deiner Grafikeinstellungen bitte.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles
Vor 4 Minuten, Randschwimmer sagte:

Lösche doch mal versuchsweise deine mods.

Vielleicht liegt's da dran.

Hmm stimmt Mods, die Frage stelle ich normal immer als erstes... wie kann ich das nur vergessen :Smile_teethhappy:

Aber musst sie nicht löschen, das Spiel im Savemode starten reicht.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×