Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
tamagotchi

Cannot change speed after colliding with friendly ship, BUG or feature?

3 comments in this topic

Recommended Posts

[UNICS]
Alpha Tester
113 posts
6,672 battles

As the title says. It seems after colliding with a team mate, I won't be able to change speed (cannot even reverse!) until the ships are separated. This happened to me a few times before, but not as frustrating as today, when I accidentally crashed into a friendly ship at low speed. The two ships just locked together for minutes as if they were magnates. During the entire time, both of us weren't able to change speed at all. I switched engine to full reverse, but the displayed speed stayed at around 5 knots so I couldn't back off. Rudder seemed to work, but at such low speed I couldn't really tell. Have you experienced similar scenarios? I wonder if this is a BUG or a feature... When you crash into a ship, you can't reverse but can only keep pushing and twisting until you're separated, what kind of logic is that...

Share this post


Link to post
Share on other sites
[TOXIC]
[TOXIC]
Players
4,351 posts
11,263 battles
1 hour ago, tamagotchi said:

As the title says. It seems after colliding with a team mate, I won't be able to change speed (cannot even reverse!) until the ships are separated. This happened to me a few times before, but not as frustrating as today, when I accidentally crashed into a friendly ship at low speed. The two ships just locked together for minutes as if they were magnates. During the entire time, both of us weren't able to change speed at all. I switched engine to full reverse, but the displayed speed stayed at around 5 knots so I couldn't back off. Rudder seemed to work, but at such low speed I couldn't really tell. Have you experienced similar scenarios? I wonder if this is a BUG or a feature... When you crash into a ship, you can't reverse but can only keep pushing and twisting until you're separated, what kind of logic is that...

Normally ships are a little bit "sticky" and can drag each other around a bit. That much is normal.

There are, however, some bugs where ships can literally get stuck to/into/onto each other and then their behavior is really hard to predict. If you got glued together for minutes, it might suggests that somehow the models got interlocked and then all bets are off - the same collision model supposed to prevent that starts working against you (by not allowing ships to phase back out of each other). Then again, it's strange that you managed to separate at all in this case...

 

Anyway, with no replay and no screenshots nobody here can tell you anything useful. You should probably get a replay of that battle and send it to Support if it seems to be a bug.

Share this post


Link to post
Share on other sites
[NED]
Players
4,291 posts
11,774 battles

I had the same thing yesterday. Though not minutes. Deployed smoke with Kutuzov an ally overtook me and made a side scraper by accident. Dragged me full speed out!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×