Jump to content
  • 0
Sign in to follow this  
You need to play a total of 30 battles to post in this section.
corriolano

Calo di frame rate dopo l' aggiornamento 0.7.4

8 comments in this topic

Question

Beta Tester
17 posts
8,088 battles

Prima dell ' aggiornamento 0.7.4 giocavo tranquillamente a 60 fps  con i settaggi video quasi tutti al massimo e con l' opzione che "tagliava" a 60 come massimo  ( quindi in realtà non so la potenzialità di frame che avrei potuto avere ) .

Come da titolo mi è successo che ora non riesco a superare i 15 fps .....

Non sono abituato a giocare con il gioco che mi va tutto a scatti , lo trovo alquanto fastidioso .

Ho controllato se settando tutto al minimo cambiava qualcosa ma sono riuscito solo ad arrivare a 20 come picco max .

Inoltre ho notato una cosa : anche con la nave in porto ho un problema di fps , infatti ho la schermata della locazione dove ogni tanto appare un dirigibile : lo vedo muoversi a scatti anche quello .

 

Avete qualche suggerimento da darmi ?

 

Grazie in anticipo a chi vorrà rispondermi .

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
[_IRN_]
Players
96 posts
5,988 battles

Personalmente non ho avuto cali di frame, pur usando dettagli simili ai tuoi.

 

In questa patch è stato ottimizzato il caricamento degli effetti speciali, quindi i frame sarebbero dovuti rimanere stabili o salire, se hai poca memoria video!

 

prova a rimuovere tutti i mod (se ne hai) e vedere se migliora.

 

Alternativamente controlla le impostazioni di risparmio energetico del PC.

Share this post


Link to post
Share on other sites
  • 0
[IS07]
Players
123 posts
10,945 battles

Prova a postare la tua configurazione hardware... non vorrei fossi passato alla GPU discreta piuttosto di usare la scheda grafica dedicata...

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
17 posts
8,088 battles
18 hours ago, Cirax_D said:

Prova a postare la tua configurazione hardware... non vorrei fossi passato alla GPU discreta piuttosto di usare la scheda grafica dedicata...

C' è un modo veloce per interrogare il computer e farsi dire la configurazione hardware  ?

Da dove lo vedo se il computer per quel gioco sta utilizzando la scheda video integrata ?

 

Saluti e grazie per le risposte .

Share this post


Link to post
Share on other sites
  • 0
[-MMI-]
Players
1,267 posts
3,651 battles
On 27/4/2018 at 11:22 AM, corriolano said:

Prima dell ' aggiornamento 0.7.4 giocavo tranquillamente a 60 fps  con i settaggi video quasi tutti al massimo e con l' opzione che "tagliava" a 60 come massimo  ( quindi in realtà non so la potenzialità di frame che avrei potuto avere ) .

Come da titolo mi è successo che ora non riesco a superare i 15 fps .....

Non sono abituato a giocare con il gioco che mi va tutto a scatti , lo trovo alquanto fastidioso .

Ho controllato se settando tutto al minimo cambiava qualcosa ma sono riuscito solo ad arrivare a 20 come picco max .

Inoltre ho notato una cosa : anche con la nave in porto ho un problema di fps , infatti ho la schermata della locazione dove ogni tanto appare un dirigibile : lo vedo muoversi a scatti anche quello .

 

Avete qualche suggerimento da darmi ?

 

Grazie in anticipo a chi vorrà rispondermi .

fai un tentativo veloce e vedi se si risolve così,disistalla i driver video e metti gli ultimi disponibili per la tua scheda video.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
17 posts
8,088 battles

Sì .

Era un problema di driver .

Reinstallato e tutto è tornato alla normalità .

Grazie a tutti peri consigli .

 

Il "problema" mi è ricapitato .

Il mio computer è un pò datato , la mia configurazione è quella qua sotto riportata :

 

Versione software Radeon - 18.2.1
Edizione software Radeon - Adrenalin
Chipset grafico - AMD Radeon R9 200 Series
Capacità della memoria - 4096 MB
Tipo di memoria - GDDR5
Clock principale - 1000 MHz
Versione Windows - Windows 10 (64 bit)
Memoria di sistema - 16 GB
Tipo di CPU - Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz

 

Di fatto succede che il software che gestisce la scheda video ( AMD RADEON SETTING ) scompare dalla disponibilità .

Scompare anche l' icona .

Devo riscaricare l' intero programma dal sito AMD e le cose si risolvono .

Probabilmente fino alla prossima volta che mi risuccederà .....

 

Se avete qualche minuto da "perdere" gradirei le vostre opinioni sul da farsi .

 

 

saluti e grazie per le eventuali risposte

 


 

Share this post


Link to post
Share on other sites
  • 0
Players
5 posts
6,988 battles
22 minuti fa, corriolano ha scritto:

Il "problema" mi è ricapitato .

Il mio computer è un pò datato , la mia configurazione è quella qua sotto riportata :

 

Versione software Radeon - 18.2.1
Edizione software Radeon - Adrenalin
Chipset grafico - AMD Radeon R9 200 Series
Capacità della memoria - 4096 MB
Tipo di memoria - GDDR5
Clock principale - 1000 MHz
Versione Windows - Windows 10 (64 bit)
Memoria di sistema - 16 GB
Tipo di CPU - Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz

 

Di fatto succede che il software che gestisce la scheda video ( AMD RADEON SETTING ) scompare dalla disponibilità .

Scompare anche l' icona .

Devo riscaricare l' intero programma dal sito AMD e le cose si risolvono .

Probabilmente fino alla prossima volta che mi risuccederà .....

 

Se avete qualche minuto da "perdere" gradirei le vostre opinioni sul da farsi .

 

 

saluti e grazie per le eventuali risposte

 


 

Ciao, il tuo pc è a posto sicuramente ma ,credimi, i problemi di frame drop non sono dovuti a quello. Prima della patch ero sempre stabile a 75fps e 35 ms di ping.. ora spesso mi crolla a 55 fps con ping che in alcuni casi sono arrivati a cifre astronomiche (2400 ms game frizzato per secondi diverse volte) ed ho una linea molto veloce ed un pc di ultima generazione, con 16Gb di Ram ed 8 gb di ram sulla scheda video. Non è il tuo pc che fa schifo.. è proprio questa ultima patch che è ottimizzata con i piedi. Avevano già avuto problemi con la patch precedente tanto da dare poi, 3 giorni premium a chi si era trovato nei problemi a causa del frame drop poi fixato... ed ora siamo da capo.

Share this post


Link to post
Share on other sites
  • 0
[IS07]
Players
123 posts
10,945 battles
55 minutes ago, corriolano said:

Il "problema" mi è ricapitato .

Il mio computer è un pò datato , la mia configurazione è quella qua sotto riportata :

 

Versione software Radeon - 18.2.1
Edizione software Radeon - Adrenalin
Chipset grafico - AMD Radeon R9 200 Series
Capacità della memoria - 4096 MB
Tipo di memoria - GDDR5
Clock principale - 1000 MHz
Versione Windows - Windows 10 (64 bit)
Memoria di sistema - 16 GB
Tipo di CPU - Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz

 

Di fatto succede che il software che gestisce la scheda video ( AMD RADEON SETTING ) scompare dalla disponibilità .

Scompare anche l' icona .

Devo riscaricare l' intero programma dal sito AMD e le cose si risolvono .

Probabilmente fino alla prossima volta che mi risuccederà .....

 

Se avete qualche minuto da "perdere" gradirei le vostre opinioni sul da farsi .

 

 

saluti e grazie per le eventuali risposte

 


 

Ciao, proviamo a risolvere: per prima cosa aggiorniamo i drivers della scheda grafica principale, c'è la versione 18.4.1, di seguito il link:

 

Drivers:
https://support.amd.com/en-us/download/desktop?os=Windows 10 - 64

 

Help:
https://support.amd.com/en-us/kb-articles/Pages/catalyst-windows-install.aspx

 

scarica ed installa dal primo link, riavvia il tutto e verifica che si avvii il tutto correttamente.

 

Adesso indaghiamo ulteriormente: lancia il Pannello di controllo (alzi il menù d'avvio e scrivi pannello di controllo o direttamente dal campo di input di Cortana scrivi pannello di controllo...) ed avrai quanto segue, segui le istruzioni:

 

Aiuto1.thumb.png.68293fbcbc059fe9ac89118b27559e6a.png

 

dopo il click compare:

 

Aiuto2.png.49743b91cdc59c4e6c70c25da757b3c0.png

 

se in quel ramo trovi solo la tua scheda grafica AMD dovresti essere a cavallo, se trovi sia l'AMD che una Intel, direi la HD4600 integrata nella tua CPU, aggiorna anche quei drivers intel da questo link:

 

Drivers Intel HD4600:
https://downloadcenter.intel.com/it/download/27780/Graphics-driver-di-grafica-Intel-per-Windows-15-40-?_ga=2.178791140.1984365754.1525594517-1324754357.1525206550

 

per mia esperienza preferisco sempre prima aggiornare i driver della GPU discreta (INTEL) e poi quelli della GPU principale, nel tuo caso AMD, verifica comunque che la GPU intel compaia sulle periferiche, se non c'è è bypassata dal bios della scheda madre, sui portatili compaiono sempre tutte e due e molte volte creano dei problemi ai programmi nella scelta di quale usare...

 

Che la forza sia con te!....

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×