Jump to content
BeardyBrit

Bug/Error since update

3 comments in this topic

Recommended Posts

[AOD]
Players
3 posts
7,515 battles

EDIT: Update - both random and co-op work perfectly fine, I just played one of each and they were good. Can't test space battles again as off to work. Also, what log? WGCheck cannot find the game client, so cannot check anything. How and where would I find/make a log to send WG?

 

1. Description

My game freezes when I try and play space battles, requiring ctrl-alt-del and force-closing the game client, then waiting a period of time (less than 30 mins, more than 5) before I can reopen the game.


 
2. Reproduction steps

I played multiple games of Random, and one of Co-op, in a number of ships and tiers (Z52, Des Moines, Gadjah Mada, New York, all in random, Hosho in Co-op) all absolutely fine. I then changed to space battle, selected the Blue Aster and hit "battle", and the loading icon rotated, but stayed rotating as if loading in. After a short while I could hear all the sounds of fighting, but I was still on the loading screen. I waited approx 2 minutes before alt-tabbing out to close and reload the client and get into the battle, but I got as  far as the "synchronizing" game loading screen, before the battle sounds started again, but the screen remained on the "synchronizing" screen.

 

This happened about 3 times before I went to get a coffee, and when I came back about 30 minutes later I loaded straight into the port without trouble. I tried to enter a space battle with the FlyFire but exactly the same thing occurred as before. I waited for 8 minutes before alt-tabbing out to see if it would load me in late. No joy.

 

I went and got some food, and came back, and exactly the same thing has happened again. I am now waiting before going back in and testing normal battle, but I only have time for one more go before I have to leave for work.

 

I use the steam client, so I verified the file integrity and they are all fine. I then downloaded WGCheck but it doesn't find the game client.
 
3. Result

Game freezes and will not load me into a battle
 
4. Expected result

I should have been in the battle.... 
 
5. Technical details

Time of first occurrence approximately 09:00 GMT; approximately 09:45ish GMT for the second, and approximately 10:30 gmt for the third.

 

 

Share this post


Link to post
Share on other sites
[AOD]
Players
3 posts
7,515 battles

I can only assume the issue was to do with the staggered update - I play EU and while my game client showed as 7.3, steam had downloaded and applied an update which had to have been 0.7.4. So I could select and start a space battle, but it wouldn't let me into an actual battle.

 

Everything other mode is fine, and I have been playing today without trouble.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×