Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Fehler und Probleme mit 0.7.4

134 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Alpha Tester
3,645 posts
1,126 battles

Hier könnt ihr uns über Fehler und Probleme informieren, die für euch mit dem Update 0.7.4 aufgetreten sind.

 

Schaut bitte in die Liste der bekannten Fehler, bevor ihr einen Fehler meldet und haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Beispiel: Das Aufklärungsflugzeug der Aoba funktioniert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Beispiel: 1. Wähle die Aoba aus. 2. Gehe ins Gefecht (Zufallsgefecht). 3. Versuche das Aufklärungsflugzeug zu starten.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Beispiel: Wenn man den Button drückt, um das Aufklärungsflugzeug zu starten, wird nur ein Sound abgespielt, aber nichts passiert und das Flugzeug bleibt auf dem Katapult stehen.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Beispiel: Das Aufklärungsflugzeug wird gestartet.

 

5. Technische Details

Beispiel: Zeitpunkt des Fehlers: gegen 19:30 Uhr (MESZ); Replay, python.log, DxDiag (Wie erstelle ich einen DxDiag Bericht?)

Share this post


Link to post
Share on other sites
[LUXX]
Players
17 posts
9,587 battles

Hallo,

leider haben sich (bisher gefunden) 2 Fehler im "Inventar" mit den Flaggen eingeschlichen. Ich weiß nicht ob dies ein Fehler in der deutschen Version ist oder ob er in anderen Sprachen auch ist.

 

Fehler 1:

Im Inventar wird die Flagge "Equal Speed Charlie London" mit der Eigenschaft "+50% Antriebsreperaturzeit" beschrieben. Im normalen Flaggen-Menü am Schiff ist die Beschreibung jedoch korrekt.

 

Fehler 2:

Im Inventar wird die Flagge "Victor Lima" mit der Eigenschaft "+4% im Gefecht verdiente EP" beschrieben. Im normalen Flaggen-Menü am Schiff ist die Beschreibung jedoch korrekt.

 

Screenshots im Anhang

 

worldofwarships_2018_04_26_10_18_58_398.jpg

worldofwarships_2018_04_26_10_19_02_213.jpg

Share this post


Link to post
Share on other sites
[S_D_M]
Players
51 posts
9,529 battles

Nach Update

Ich kann mich mit meinen Daten nicht mehr im Spiel anmelden. Bekomme immer eine Fehlermeldung, dass Benutzername oder Passwort falsch seien. Diese sind aber korrekt, kann mich ja auch hier mit den selben Daten anmelden. Hat sonst noch jemand das Problem?

 

Gruß 

ralf

 

Nachtrag:

habe noch einen Fehler gefunden. Ich starte das Spiel und bevor ich in den Anmeldebildschirm bekomme, erscheint der Abmeldebildschirm. klicke ich auf nicht beenden, komme ich in den Anmeldebildschirm. gehe ich auf Anmeldung bekomme ich die oben genannte Meldung. Habe es mittlerweile fünfmal getestet

 

Auch die Neuvergabe des Passworts hat keinen Erfolg gebracht. Ich kann mich nicht mehr anmelden. Mein Account scheint aber noch vorhanden zu sein, sonst würde er mir ja keinen Passwortrücksetzungslink senden (denke ich mal so.....)

Die letzte Anmeldung war heute Morgen gegen 3:00 Uhr - alles ohne Probleme

 

Ich habe mit dem WGCheck alles überprpfen lassen und dort die Meldung erhalten:

Game Client Version: 0.7.4.0.336247 incomplete

ich denke genau hier liegt das Problem. Ich starte das Spiel, dass nur zum Teil installiert ist. Scheinbar bekommt der Client es nicht mit, dass er nicht komplett installiert wurde. Ich hoffe, dass es daran liegt, wobei ich keine Ahnung habe, warum der Account davon betroffen sein soll. Ich berichte weiter

 

 

Update

Nach einem Neustart und einem erneuten Download der neuen Version klappt alles wieder.

 

Neuer Fehler

Allerdings habe ich soeben einen seltsamen Absturz mitten im Gefecht gehabt. Der Bildschirm fing an zu flackern als wenn eine falsche Frequenz angesteuert wird. Es half nur ein radikaler Abbruch. 

  • Cool 1

Share this post


Link to post
Share on other sites
[PLF]
[PLF]
Players
3 posts
6,847 battles

Habe folgendes Problem bei dem Update..... ist es normal das man jetzt schon über eine halbe Stunde in der Intergitätsprüfung festhängt....?

 

 

 

Edit:

habe jetzt keinen Bock mehr und das Game deinstalliert .... Versuche es jetzt mit einer Neu-Installation ....

Ist jetzt schon zum 3ten mal passiert.... jedesmal muss ich bei einem Update das gesamte Game neu installieren.:etc_swear:

weiß jemand woran das liegen kann?

Share this post


Link to post
Share on other sites
Players
149 posts
1,939 battles

1. Beschreibung

Sturzkampfbomber der Independence wollen sonstwo hinfliegen. Wenn ich einen Sturzkampfbomber in eine Richtung schicken will, dann muss ich es immer über die Minimap tun, da er auf der normalen Spielansicht nicht dem Befehl folgt. Auch Angriffe können nur über die Alt-Taste geflogen werden, da Schiffe für den automatischen Abwurf nicht markiert werden. Teilweise funktioniert es dann doch, aber man muss weit unter das Schiff zielen, bis man die Markierung für den Angriff hat. Leider sieht man dies nicht auf Screenshots die im WOWs Ordner abgelegt sind, da dort der Mauscursor nicht abgebildet ist. Jedenfalls sieht der Cursor wie ein Flieger mit Bombe über das gesamte Spiel aus.

 

2. Schritte um den Fehler zu reproduzieren

Kann ich nicht genau sagen. Trat plötzlich nach 2-3 Minuten Spielstart auf. Habe dann alle Tasten auf der Tastatur durchgedrückt und eine andere Tastatur angeschlossen, aber nichts half.

 

3. Ergebnis

Sturzkampfbomber wählen Ziel selbständig aus und wollen sonstwo hinfliegen. Man kann ein Schiff am nördlichen Kartenrand für den Angriff markieren und der Bomber fliegt irgendwo Richtung Süden zum Angriff.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Sturzkampfbomber sollten dahin fliegen, wo ich auch auf der Karte hindrücke.

 

5. Technische Details

Beispiel: Zeitpunkt des Fehlers: gegen 12:30

Share this post


Link to post
Share on other sites
[GUNUP]
Players
556 posts
27,306 battles

@Sehales es ieht so aus, als ob das neue Flaggen-Kaufsystem die Rebuy-Option vermasselt hat. Das heist als kleine Info hier denkt daran, alle Verbrauchsmaterialien und Flaggen auf ALLEN Schiffen nach dem Patch zu überprüfen, bevor man in den Kampf zieht. Ansosten hat man nämlich entweder keine Dubloonen mehr bzw. wenn man das Automatische Auffüllen der "Normalen" Signale vergisst auszuschalten ist man ganz schnell arm... Finde dieser Fehler sollte bitte so schnell wie möglich behoben werden, im Sinne aller Spieler.

  • Cool 1

Share this post


Link to post
Share on other sites
[-KS-]
[-KS-]
Players
14 posts
2,410 battles

habe wieder starke FPS- Einbrücke nach dem Update !!!  das ihr sowas nie richtig zum Laufen bekommt. immer das selbe Theater !!!! :Smile_facepalm:

  • Cool 1

Share this post


Link to post
Share on other sites
[GUNUP]
Players
556 posts
27,306 battles
On 24.4.2018 at 6:35 PM, Sehales said:

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Es gibt schon wieder massive Einbrüche von den FPS wie @Lurchi86 schon geschrieben hat, noch dazu habe ich wieder De-Sync Probleme. Diese sind aber erst seit heute "seit dem Update" wieder aufgetaucht, was ich allerdings sehr traurig finde... ich könnte theoretisch auch das von 7.2 kopieren, ist das gleiche. Und das Spiel zeigt Mir mal wieder den Mittelfinger so nach dem Motto hähä, denkste dass Du flüssig spielen kannst,  is nich!

 

2. Schritte um den Fehler zu reproduzieren

Einfach das Spiel spielen... für ein paar Gefechte (in meinem Fall)
 

 

3. Ergebnis

Massive  FPS Einbrüche während des Spiels, komplett unspielbar nach einigen Gefechten.. so weit dass das Spiel abstürzt lasse ich es gar nicht kommen. Denn es hängt immer noch mit der schönen Speicherverwaltung zusammen. 2 Gigabyte Speichernutzung vom WoWs Clienten und Ende im Gelände, World of Tanks bekommt eine neue Engine spendiert - ja ich weiß Crysantos hatte da schon mal was zu geschrieben, aber vielleicht sollte sich Wargaming mal von der BigWorldEngine verabschieden...
 

 

4. Erwartetes Ergebnis

Das Ergebnis? Es sollte einfach laufen, das Spiel, so wie  es lief - BITTE - endlich!

Es liegt nicht an neuen/alten Treibern, es liegt nicht am Internet, an meinem System... und es liegt nicht an Mods. Danke hierbei nochmal für die Hilfe von juger65, der Mir da sehr viel weiter geholfen hat mit kleinen Kniffs und Hilfen aber das war 7.2 nicht 7.4
 

Auch wenn ich mich streube, ich werde HOFFNUNGSVOLL nochmal meine letzten Replays an WG schicken, meinen WGCheck Bericht samt AIDA64 im Anhang...und hoffen... aber dennoch, ich tendiere dazu mit dem Spiel aufzuhören.

  • Cool 1

Share this post


Link to post
Share on other sites
[CHAOS]
Players
2,359 posts
10,792 battles
Vor 2 Stunden, Turion1979 sagte:

@Sehales es ieht so aus, als ob das neue Flaggen-Kaufsystem die Rebuy-Option vermasselt hat. Das heist als kleine Info hier denkt daran, alle Verbrauchsmaterialien und Flaggen auf ALLEN Schiffen nach dem Patch zu überprüfen, bevor man in den Kampf zieht. Ansosten hat man nämlich entweder keine Dubloonen mehr bzw. wenn man das Automatische Auffüllen der "Normalen" Signale vergisst auszuschalten ist man ganz schnell arm... Finde dieser Fehler sollte bitte so schnell wie möglich behoben werden, im Sinne aller Spieler.

Also das kann ich nicht bestätigen, bisher läuft da alles wie vorher auch. Hab allerdings auch noch nicht versucht, irgendwelche Signale via Dublonen zu kaufen.

Also wenn es diesen Fehler gibt, dann tritt er wohl nur auf, wenn man versucht, Signale mit Dublonen zu kaufen.

Share this post


Link to post
Share on other sites
[MOWA]
[MOWA]
Alpha Tester, Players, In AlfaTesters
135 posts
6,239 battles

Danke für den fetten AA-Buff der Shimakaze! Lasst die Flieger kommen!!! ^^

 

 

2018_04_26_16_01_07_World_of_Warships.png

Share this post


Link to post
Share on other sites
[MOWA]
[MOWA]
Alpha Tester, Players, In AlfaTesters
135 posts
6,239 battles

Falsche Beschreibung bei India Delta!

2018_04_26_16_07_56_World_of_Warships.png

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,213 posts

1. Beschreibung

Klar und deutliche Beschreibung des Problems

ein zerstörer wird im kap D aufgeklärt (so weit so gut) aber:

1. ist niemand in der nähe um in zu sehen, selbst der flieger sollte zu weit weg sein, und

2. sehe ich ihn nur auf der minikarte. in der normalen ansicht keine spur von ihm.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
keine ahnung

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
ich sehe den zerstörer nicht.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
das aufgeklärte schiff soltte auch zu sehen sein wenn er in meinem blickfeld ist.

 

5. Technische Details

http://www.bilder-upload.eu/show.php?file=4bff10-1524751826.png

 

Share this post


Link to post
Share on other sites
[O_PC]
[O_PC]
Players
397 posts
16,380 battles

Beschreibung Signal Hotel Yankee missverständlich:

Schaden durch Rammen eines Gegners +50% (grün)

Schaden durch Rammen eines Gegners -20% (grün)

 

Wenn man jetzt nicht weiß welcher Schaden gemeint ist, ist die Beschreibung unsinnig.

Share this post


Link to post
Share on other sites
[O_PC]
[O_PC]
Players
397 posts
16,380 battles
2 minutes ago, KarmaKater said:

1. Beschreibung

Klar und deutliche Beschreibung des Problems

ein zerstörer wird im kap D aufgeklärt (so weit so gut) aber:

1. ist niemand in der nähe um in zu sehen, selbst der flieger sollte zu weit weg sein, und

2. sehe ich ihn nur auf der minikarte. in der normalen ansicht keine spur von ihm.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
keine ahnung

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
ich sehe den zerstörer nicht.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
das aufgeklärte schiff soltte auch zu sehen sein wenn er in meinem blickfeld ist.

 

5. Technische Details

http://www.bilder-upload.eu/show.php?file=4bff10-1524751826.png

 

Hatte ich auch, bin auch darauf reingefallen. Wurde bereits in den Ankündigungen beschrieben (hier wäre es villeicht sinnvoller). Ist ein Bug mit der Farbdarstellung (grau/rot) des Feindschiffes.

  • Cool 1

Share this post


Link to post
Share on other sites
[AMOK]
Players
5,080 posts
19,997 battles

Ich komme nicht mal ins Spiel, um nach Fehlern zu schauen.... Sie wurden vom Server wurde getrennt. Technische Probleme gefunden.

Share this post


Link to post
Share on other sites
Players
314 posts
5,761 battles
3 minutes ago, amok_2016 said:

Ich komme nicht mal ins Spiel, um nach Fehlern zu schauen.... Sie wurden vom Server wurde getrennt. Technische Probleme gefunden.

Also bin ich nicht der einzige der die Meldung "Sie wurden vom Server getrennt. Technische Probleme gefunden..." bekommt? Vorhin noch ein Game gehabt, komme jetzt nicht mehr rein. Danke Merkel!!!!

  • Cool 1

Share this post


Link to post
Share on other sites
[S_D_M]
Players
51 posts
9,529 battles
5 hours ago, Uligar said:

Habe folgendes Problem bei dem Update..... ist es normal das man jetzt schon über eine halbe Stunde in der Intergitätsprüfung festhängt....?

 

 

 

Edit:

habe jetzt keinen Bock mehr und das Game deinstalliert .... Versuche es jetzt mit einer Neu-Installation ....

Ist jetzt schon zum 3ten mal passiert.... jedesmal muss ich bei einem Update das gesamte Game neu installieren.:etc_swear:

weiß jemand woran das liegen kann?

Ändere mal den Speicherpfad. Hatte vor einigen Monaten auch das Problem. Obwohl alle HD´s in Ordnung waren/sind, musste ich stets neu installieren. Habe jetzt ein anderes Laufwerk genommen und seitdem keine Probleme mehr. Evtl. hilft es bei dir ja auch (allerdings habe ich keine wirklich logische Erklärung dafür ;)

Share this post


Link to post
Share on other sites
[6-GBK]
Players
554 posts

Kann das sein, hatte gerade ein Zufallsgefecht, kurz vor ende, so ein paar Sekunden wurde ich ausgeloggt. (Hinweis Serverwechsel) Hab gleich wieder auf Verbinden gedrückt und war im Hafen. Ich hatte in dem Battle etwas über 60000 Schaden und vier Medaillen bekommen. Doppelschlag etc. Das wollte ich mir noch einmal ansehen und es hies ich kann nur die Battles aus der aktuellen Sitzung sehen. (siehe oben Serverwechsel) Was ist das, hab ich ne falsche Taste gedrückt? Immer wenn ich auf enter drücke um etwas im chat zu schreiben, stehen oben zwei kleine Fenster Deutsch Deutsch. Und nein replay hab ich nicht.

 

Edit: schon wieder rausgeflogen

Share this post


Link to post
Share on other sites
[TFOWS]
[TFOWS]
Players
1 post
4,746 battles
3 minutes ago, Peter_Lanisch said:

Also bin ich nicht der einzige der die Meldung "Sie wurden vom Server getrennt. Technische Probleme gefunden..." bekommt? Vorhin noch ein Game gehabt, komme jetzt nicht mehr rein. Danke Merkel!!!!

hab das gleiche problem...

Share this post


Link to post
Share on other sites
[AMOK]
Players
5,080 posts
19,997 battles

Mach dir doch per VPN einen Account auf Asia oder NA, dann kannst du da spielen, wenn der EU Server mal wieder die Grätsche macht. :Smile_trollface:

Share this post


Link to post
Share on other sites
Players
314 posts
5,761 battles
1 minute ago, BaldunDE said:

hab das gleiche problem...

Hoffentlich bestraft WG uns/ mich nicht für das viele flamen :Smile_trollface:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×