Jump to content

Search the Community

Showing results for tags 'stuttering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 5 results

  1. Hi all, Do you notice the occasional "stuttering" / "hiccups" / "Temporary FPS drops" during the battle in game? I have Intel i7 with 16GB RAM, nVIDIA GTX 1060 6GB RAM and 1920x1200 60 HZ monitor. I have everything set to MAX (together with AntiAliasing turned ON inside the game). I have VSync turned OFF together with" Tripple Buffering" OFF as well and my FPS are locked to 60 Hz (both in game in "engine_config.xml" and in nVIDIA "Control Panel"). Game is buttery smooth most of the time but from time to time I notice occasional "stuttering" / "hiccups" / "Temporary FPS drops"... Sometimes this is connected to lost of action but many times this happens by simply selecting "O" (for "Select Priority AA Sector") for example or by introduction of enemy ships to the game (previous unseen)... Do you guys experience the same thing? BTW, here are screenshots of my CPU / RAM / GPU usage - as it can clearly be seen they are all NOWHERE near 100% usage ever... GPU: CPU: RAM: Leo "Apollo11" P.S. The tool used is the SysInternal's "Process Explorer" but other tools (including the ones build in "Windows 10" or the "MSI Afterburner") show the same. https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer
  2. Wobly_1

    To MrConway

    It seems 3 days of Premium does not have a go. i tryed,14fps,now i have crashes over 5-7 games. port working only with big monitor,not with laptop. using win 10 no mods all started after 7,2
  3. kjkb1980_o7

    Gameplay stuttering

    Hello fellow Captains, I hope that I'm posting this in the right place? Moderators please feel to move if I haven't. Since the last couple of updates I've started experiencing frequent gameplay stuttering. To explain what I mean, I've uploaded a video to my YouTube channel with examples at 5, 15 and 28 seconds in; please see below: This has only started happening since the update before last and is starting to really ruin the game for me. Is anyone experiencing this or is it just me? I'm reasonably confident that it's not my hardware, however, my current OS is Windows 10 Creators Update and after doing a bit of research I'm not sure if the issue I'm experiencing is linked to this known issue with the current release. If anyone has experienced this and been able to rectify it and I'd love to hear from you. Likewise, if Wargaming Support read this and are able to offer any help that would be very much appreciated. Thank you Captains o7 Keiron
  4. Microsoft finally confirms and admits to game stuttering problems in Windows 10, and says fixes are coming. https://www.onmsft.com/news/microsoft-finally-confirms-game-stuttering-problems-in-windows-10-creators-update-says-fixes-are-coming
  5. Supersubway

    Stuttering

    Hello, today I was noticing some heavy stuttering while playing. I'm using a GTX 980 and the latest NVIDIA drivers. Settings are set to Very High. Anyone noticing that as well?
×