Jump to content
Game server issue - possible disconnects Read more... ×

Search the Community

Showing results for tags 'spikes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 2 results

  1. Hi, Only recently started playing this under a week now. Started off perfectly fine skyping with a friend and having no issues. Now for the past two days im getting lag spikes every 10-15 seconds lasting for 2-5 secs pings from 25-40 shoot up to 200+ briefly after the screen is done freezing in place. This obviously makes the game unplayable. No connection issues my end as every other game/skype call has had zero issues. Read the FAQ about WIFI users but as this is literally no issue when i started playing or in any other game i assume something is messing up server side. Any info would be appreciated.
  2. Rekre4tor

    Desync, movement delay

    Hello, my ping in game still shows values between 30ms and 50ms, but some things in game are delayed for me like the ping is much higher. I see all enemy ships delayed for cca 2-3 seconds. When I hit back of enemy ship, shell just go through it, and hits the water. As well when I shoot too forward, I dont hit water but the "invisible" ship. I belive this happens because of irregularities between my computer and server. This occur also when I am turning my ship. I set my rudder for some side, but the ship starts to turn after 2-3 seconds, even when the rudder is already sloped. This really affects my gameplay, for example long range firing (or firing small and fast tragets) or avoiding shells by wiggling. Its impossible to hit a destroyer. Other online games works fine (as well as other WG products) without any conncetion problems, so why I have them in this game? I attach PingPlotter report.
×