Jump to content

Search the Community

Showing results for tags 'software'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. I have tried for weeks and weeks to get this game working again but It just keeps refusing to do so. I keep getting this "Unhandled Exception error, Application will be restarted" everytime i try and load the game up. So i went on google to find some possible fixes to my current problem and it's all the same. Absolute shite! I've tried all of your troubleshooting and nothing! from downloading 'Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7)' to changing to 'IE-11', uninstalling the game(I can no longer download it either because of that [edited]irritable error) None of them work! So I am going to make a suggestion to the developers as a whole because this problem Is on all of Wargaming's games, you need to update the launchers compatibility etc. And you really need to fix this on your side of the spectrum because there is fuckall I can do now. it's obvious that your software Is out of date and needs some updating. I'm all out of options and getting really impatient. the error Is coming from the launcher itself the other files seem to be fine. OS - Win-7 GPU - EVGA GTX 760 FTW 4GB CPU - FX6100 6 Core 4.0 Ghz
  2. Recently I upgraded (via Microsoft) from Windows 7 Professional to their Windows 10 distribution. I'm playing my games as 'normal' but something has happened to a few of my games, and sadly both World of Tanks and World of Warships seems to be large sufferers in my experience of loading time increases, by a large factor. I'm asking anyone who's upgraded from their previous Windows OS to the current Windows 10 system, has your game loading times increased? Prior to the update, I was in the game with about, 10-20 seconds to spare, but now I'm lucky if I get into the game with that much time past. I've also noticed my game loading time when I start the game (prior to log-in) to be drastically increased. I'm unsure if this is a Windows 10 problem, or an OS upgrade problem, so I wish to ask you folks. Has upgrading increased loading times for you? If you don't mind, I'm personally curious via the poll I made. I've thought about purging the game completely and re-installing, but I'm not too sure if that would have an effect. EDIT: Here are my specs (current): OS: Windows 10 CPU: Intel® Core™ i7 CPU 860 @ 2.80GHz RAM: 8GB DDR3 GPU: nVidea GTX 760
  3. Mein PC: AMD Phenom II x6 1100T 3,3 GHz AMD Sapphire Tri-X R9 290 16 GB RAM Win10 und das Spiel frisst einfach nur meine CPU, die Auslastung ist bei 80-90%, und wenn ich nebenbei noch surfen etc geht gar nicht mehr. WTF Was kann ich tun?
×