Jump to content

Search the Community

Showing results for tags 'rubber banding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. reefclaw

    Desync and premium time

    So, I'm one of many people experiencing desync issues. And i'm running an AMD proc (one core affinity is no option). And my internet connection is great. This however is not a topic about that. As there are many other topics like this. This topic is related to premium time. With these desync issues, the game is unplayable. Even untestable. We can not see where the enemy ships really are. We can not see where torpedo's really are. And we (at least i) experience huge rubber banding when maneuvering the ship. So, the game is unplayable and untestable. As how can you test that which you cannot play. But, when i bought one of the ship packages. (I believe it's the warspite one). I got 30 days of premium time. That time is now lost. The does not calculate premium time on actual time played. Nor on actual days online. So, i got the 30 days, and it's sitting there, now being used. Does anyone else have the same issue? Do you think wargaming should reimburse the premium time lost due to this desync issue? Ahoy, Reefclaw
×