Jump to content

Search the Community

Showing results for tags 'pain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. Akagi_Kai

    Start Battle bug?

    Hi guys, might possibly need alittle assistance. My game was working flawlessly up until today, after I finished updating to the latest patch and was able to successfully log in and readjust my captain skills I decided to play a game and it loaded as per usual, however, it never displayed the 'Start Battle' button for me to actually enter the game? So I force closed the game, relogged and it immediately brought me back to the loading screen with the same results. You can notice that ships are being sunk etc, the battle is progressing and i'm basically a free meal in the size of ship i'm in. So... yeah. I'm not sure if this is just me or whatever, so, um... any advice/help would be greatly appreciated. I have attached a screenshot of what I mean, you can see no button at the bottom and the loading animation is still working around the logo just above it. I should probably mention, that I can hear the battle behind the loading screen too. Edit: Also the second image, we just won the fight and I could cry lol... as it rarely happens with Izumo. There goes my daily 1.5xp and probably got a thousand reports due to my apparent 'afk' too. :'(
  2. GulvkluderGuld

    Strap-on engines

    WG should add strap-on engines to DDs. My Harekaze is too slow. Atagos and Zaos are faster. This is not right, DDs are much smaller ships. Also USN BBS on lower tiers could use strap on engines too as they are glacially slow.
  3. GulvkluderGuld

    Strap-on engines

    WG should add strap-on engines to DDs. My Harekaze is too slow. Atagos and Zaos are faster. This is not right, DDs are much smaller ships. Also USN BBS on lower tiers could use strap on engines too as they are glacially slow.
×