Jump to content

Search the Community

Showing results for tags 'logon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. xSniper1982

    Stuck on Login screen

    Please check this topic for further information. https://forum.worldofwarships.com/topic/155202-stuck-at-logon-screen/?page=3 I am having the same issue as these guys, I have tried ALL of the same things that the Support Teams have suggested. I start the game, get the login screen, click to login and it just takes me back to the login screen. I would also like to add, that, just like these guys I have a Ryzen build. My PC Ryzen7 1800x, MSI B350 Tomahawk, GTX 970, 16GB Corsair Vengeance DDR4 RAM From the looks of it it seems to be somehow related to Ryzen setups... possibly paired with MSi boards...??... As stated in THAT thread, the Support Team mention that it is now a known issue. Anyone else having these problems?
×