Jump to content

Search the Community

Showing results for tags 'internet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. Viedzminovv

    Błąd łączenia z serwerem

    Witam, otóż mam pewien problem z WoWs. Wczoraj wszystko śmigało całkiem dobrze, a dzisiaj wyskakuje mi taki błąd: "Błąd łączenia z serwerem" "Serwer chwilowo niedostępny. Proszę spróbować później" Grę dodałem do firewalla jako wyjątek. Ktoś wie, w czym leży problem?
  2. Bonjour à tous, je voudrai vous présenter mon site internet: Le messager des mers Vous trouverez sur ce site des articles liée à l'actualité de World of Warships et Wargaming, mais aussi des tests de navires, des reportages de navires et des replays si vous voulez bien me les envoyer. Je posterai au moins un article par semaine si se n'est pas plus. Le site est disponible à l'adresse suivante: https://lemessagerdesmers.wixsite.com/le-messager-des-mers Ps: Je recrute quelqu'un pour m'aider à faire des tests de navires. Les information sont sur le site.
  3. I'll try to provide as much information as I can, feel free to ask questions. THE PROBLEM: Playing on the EU server, I have experienced minor connection stutters and overall lag. During the Beta Weekend, I have played on the US server, and although my latency was higher I did not experience any kind of noticeable lag. This is what strikes me the most: I have experienced more lag on the current build while having a lower latency, than I had on a previous build with a latency twice as high. THE SYMPTOMS: Other player's ships and aircraft squadrons teleporting small distances at random intervals. No noticeable lag with my own ship; e.g. animation of cannons is fine. Does affect playability as it is a slight annoyance during combat (e.g. missing shots because the enemy's position was incorrect due to lag). FPS stable at 58-74, latency always around 30-40 ms. On the US server, I had a latency of 70-80 ms.
×