Jump to content

Search the Community

Showing results for tags 'g-sync'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. Dark_Crus4der

    brak G-Sync po patchu 7.x.x

    Po dwóch tygodniach nieobecności wróciłem i po wgraniu nowego patcha (i mało wymyślnych modów Aslaina, tych samych co zawsze) - tak jakby przestał w grze działać G-Sync. Wcześniej fps między 90 a 160, teraz rwania, skoki fps od 6 do 150. Często utrzymuje się 30-50 fps z rwaniami (ewidentny brak G-Sync). Chwilami wręcz nie da się grać :( Ktoś zauważył podobny objaw? A może coś trzeba pogrzebać w ustawieniach? Oprócz WoWs żadnych problemów i G-Sync hula jak trzeba... Sprzęt: monitor 1440p z G-Sync, karta GTX-980Ti, procesor i5-6600k, 16GB RAM. Z góry dzięki za pomoc.
×