Jump to content

Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. arquata2019

    FPS and Graphics balanced

    Hi guys! i already know this is the wrong topic (if i writed it correctly) because i won't do anything correct in my life. i'm playing with: Ati Sapphire Radeon HD 3870 Intel Core 2 Duo E8400 3ghz 4gb ram ddr2 Windows 10 64bit ================= What are the best in-game settings for playing at 1680x1050 or 1600x1200 resolution? (at least 30fps)
  2. Tank_TEC

    FPS Limit funktioniert nicht

    Hallo, ich habe über Google einen FPS Limiter auf der WOWS Seite gefunden. Den habe ich für Version 0.8.7 heruntergeladen und in den entsprechenden Ordner unter res_mods kopiert (also eine der Dateien im Archiv). Danach startet aber WoWS nicht mehr bzw. man kann sich nicht einloggen. Es kommt immer nur der Dialog zum Verbinden. Ich haeb den Verdacht, das Teil funktioniert nur in Verbindung mit dem RU-Server. Kennt sich jemand damit aus? Ich wollte auf meinem Laptop die FPS auf 40 begrenzen, damit die GPU nicht so heiss wird. Mfg Tank_TEC
  3. Since this patch I have noticed a drop in frame rate during battles. Idling in port also seem to use more resourses. Am I the only one seeing this as I have not seen any other threads
×