Jump to content

Search the Community

Showing results for tags 'bugreport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. So, this happens to me now in basically every round multiple times. When you try to write something in chat and you are a fast typer, it can happen that the chat window gets stuck in an "activating/deactivating" loop. It keeps making a clicking sound and becomes entirely unresponsive while withering states rapidly. Ship becomes unresponsive too as the chat window thinks you want to write something but instantly switches away and back again. Can only be solved by mashing the esc key or alt-tabing out of a moment. Super annoying ..
×