Jump to content

Search the Community

Showing results for tags 'Windows10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 3 results

  1. Seit dem Upgrade auf Windows10 begann eine mysteriöse Serie von Abstürzen und Freezes in WoWs welche mir einiges an Tests und Auseinandersetzung mit dem WG-Support bescherte. Da ausschließlich WoWs unter Abstürzen litt schob ich die Schuld auf Warships. Nach einigem an Recherche sollte ich anderes finden. Mein System: Core i5 2500 AsRock P67 Extreme 6 Bios 1.8 8 GB Ram Nvidia GTX 760 4GB Windows 10 Pro 64Bit Treiber aktuell/Temperaturen normal/memtest i.O. Eigendlich ein normales, älteres System. Schuld an der Systemcrash-WoWs-Story ist schlicht und einfach, dass Windows 10 aus irgend einem Grund nicht mit Asrock-Mainboards mit Bios-Versionen unter 2.1 vernünftig arbeiten kann. Bios 2.1 ist hierbei ausschließlich für Ivy-Bridge (Core iX 3XXX) und nicht mit SandyBridge (Core iX 2XXX) kompatibel obwohl auf für Sandy empfohlen!. Auf allem Mainboards mit Bios unter 2.1 kann es zu Ausfallerscheinungen des gesamten Systems kommen. Wichtig: Obwohl ich keine K - CPU habe wurde Systemseitig 3,8 Ghz auf alle 4 Kerne getaktet, was langfristig zu Schäden führen kann (mittlerweile war Intels SpeedStep und TurboCore deaktiviert). Dazu noch Taktflipping von 1,5 auf 3,8Ghz im Sekundentakt. Wie könnt ihr sehen ob euer System betroffen ist? ---> Taskmanager öffnen---> Wird im Idle also nur im Desktopbetrieb permanent 100% Auslastung angezeigt sollte wieder ein älteres System 7/8.1 intalliert werden. (Ich ging von einem Auslesefehler aus...) Ich hoffe ich konnte ein paar Leidensgenossen helfen. Nicht ganz mein Extreme6, trotzdem vergleichbar (Einfach zum letzten Post scrollen): http://forum.asrock.com/forum_posts.asp?TID=625&
  2. Mein PC: AMD Phenom II x6 1100T 3,3 GHz AMD Sapphire Tri-X R9 290 16 GB RAM Win10 und das Spiel frisst einfach nur meine CPU, die Auslastung ist bei 80-90%, und wenn ich nebenbei noch surfen etc geht gar nicht mehr. WTF Was kann ich tun?
  3. Hei! For various reasons, I recently had to start running Windows 10 in VmWare on my Mac, instead of through Bootcamp. Now when I play WoWs, water swirl textures from the ships movement seems to not de-render properly, ultimately leading to some strange results (see screenshots). I have tried to adjust each graphic setting individually both in-game and for the vm, but to no avail. Has anyone encountered similar issues, and know any manner of making the game playable again? If possible, turning swirls off altogether would be fine by me. Regards, Tormod
×