Jump to content
Game server issue - possible disconnects Read more... ×

Search the Community

Showing results for tags 'Win10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 5 results

  1. Tosiisoa

    Update crashin windows 10

    Hi I haven't been able to launch game after latest update at all. I have reinstalled game 3 times, no success. After that I made clean installation of win10. And even after that the game (and windows) crashed 3-5 times when trying to update. And after that it will give "Critical error. Unable to connect update service" WoWSLauncher log: 14/07/2016 22:54:29 ERROR: Update service's URL is not specified in configuration file. WoWSLauncher.cfg: <?xml version="1.0" encoding="UTF-8"?><!--!!!DON'T EDIT, MOVE OR DELETE THIS FILE!!!--><info version="3.1"> <options>default</options> <launcher_transport>3</launcher_transport> <max_concurrency>8</max_concurrency> <display_seeding_mode>1</display_seeding_mode> <seeding_mode>0</seeding_mode> <torrent_ports_begin>6881</torrent_ports_begin> <downloading_speed_limit>0</downloading_speed_limit> <connections_limit>200</connections_limit> <display_recovery>0</display_recovery> <display_scaling>0</display_scaling> <window_scaling>0</window_scaling> <display_auto_update>1</display_auto_update> <auto_update>2</auto_update> <launcher_ver>unknown</launcher_ver> <content_ver>unknown</content_ver> <client_ver>unknown</client_ver> <supported_chains>f0</supported_chains> <selected_target>full</selected_target> <supported_launch_types>default</supported_launch_types> <lang>en</lang> <supported_langs>fi,be,bg,cs,da,de,el,en,es,es_ar,es_mx,et,fil,fr,hr,hu,id,it,ja,kk,ko,lt,lv,ms,nl,no,pl,pt,pt_br,ro,ru,sr,sv,th,tr,uk,vi,zh_cn,zh_sg,zh_tw</supported_langs> <stats_service_url/> <customer_support_service_url/> <patch_info_urls/></info> After updating to win10 I have had these problems before (in about every second update). But before latest update, it usually was resolved by reinstalling game. And now it wont help. Is there any fix? -Arski
  2. Hallo zusammen, seit dem letzten Patch crashed mir das Game regelmäßig unter Windows 10.. Fehler in der Anwendung, muss beendet werden. Wem passiert das noch? Hab sonst nichts verändert an der Konfig des Systems oder den Settings des Spiels. Ist ganz schön ärgerlich wenn das dann zu so nem loss führt.. :-( Bei 2 von 3 mal heut bin ich erst als Captain Nemo zurück ins Spiel gekommen. Ist mir heute in 3 Matches passiert und die Teamkollegen sind dann verständlicherweise auch not amused und man muss sich dauernd entschuldigen. Grüße, _it_wasnt_me
  3. Seit dem Upgrade auf Windows10 begann eine mysteriöse Serie von Abstürzen und Freezes in WoWs welche mir einiges an Tests und Auseinandersetzung mit dem WG-Support bescherte. Da ausschließlich WoWs unter Abstürzen litt schob ich die Schuld auf Warships. Nach einigem an Recherche sollte ich anderes finden. Mein System: Core i5 2500 AsRock P67 Extreme 6 Bios 1.8 8 GB Ram Nvidia GTX 760 4GB Windows 10 Pro 64Bit Treiber aktuell/Temperaturen normal/memtest i.O. Eigendlich ein normales, älteres System. Schuld an der Systemcrash-WoWs-Story ist schlicht und einfach, dass Windows 10 aus irgend einem Grund nicht mit Asrock-Mainboards mit Bios-Versionen unter 2.1 vernünftig arbeiten kann. Bios 2.1 ist hierbei ausschließlich für Ivy-Bridge (Core iX 3XXX) und nicht mit SandyBridge (Core iX 2XXX) kompatibel obwohl auf für Sandy empfohlen!. Auf allem Mainboards mit Bios unter 2.1 kann es zu Ausfallerscheinungen des gesamten Systems kommen. Wichtig: Obwohl ich keine K - CPU habe wurde Systemseitig 3,8 Ghz auf alle 4 Kerne getaktet, was langfristig zu Schäden führen kann (mittlerweile war Intels SpeedStep und TurboCore deaktiviert). Dazu noch Taktflipping von 1,5 auf 3,8Ghz im Sekundentakt. Wie könnt ihr sehen ob euer System betroffen ist? ---> Taskmanager öffnen---> Wird im Idle also nur im Desktopbetrieb permanent 100% Auslastung angezeigt sollte wieder ein älteres System 7/8.1 intalliert werden. (Ich ging von einem Auslesefehler aus...) Ich hoffe ich konnte ein paar Leidensgenossen helfen. Nicht ganz mein Extreme6, trotzdem vergleichbar (Einfach zum letzten Post scrollen): http://forum.asrock.com/forum_posts.asp?TID=625&
  4. CzSkileer

    Windows 10

    Zdravím, aktualizoval jsem windows ze 7 na 10. Stáhl jsem komplet celou hru a při spuštění se mi zobrazí tato chyba . Mám nainstalované všechny C++, dirext . Na internetu jsem nic kloudného jak tento problém vyřešit tak píšu sem. Omlouvám se jestli někdy tady je už odpověď na tento problém.
  5. del529882561

    Crashing more and more

    Hey. Anyone else getting crashes while running the game on Windows 10? This happens to me more and more Crash window: System spec: Intel i5 4th gen, 16gb ram, SSD, AMD R9 280X and windows 10.
×