Jump to content

Search the Community

Showing results for tags 'Trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. Hello, my first post here, so please let me try and explain my issue... I have recently (in the last few days upgraded my operating system to Windows 10 Pro (x64) as I was tired of Windows 7 reminding me to update, and to be honest, I like the new look, plus my system is much more responsive and boots in less than 10 seconds! I have managed to install/update World of Tanks and World of Warplanes sucessfully, however I am having some trouble updating/installing World of Warships and I get the following error: I have run many Google searches for a potential solution and thus far, I have been unsuccessful. I am wondering if perhaps this is a known issue or indeed if there is a fix in the pipeline. I have been trying to do this for no less than 3 days thinking the update server may be having issues, but clearly, I was wrong. I even resorted to grabbing the updates from a backup of Windows 7 that I had on a portable hard drive and copied them to the updates folder on my Windows 10 system, still no success. Is anyone aware of a solution? NOTE: I have tried them all that I could find, and nothing worked as proven above., Thanks in advance.
×