Jump to content

Search the Community

Showing results for tags 'Screen bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunidad de habla española
    • Türkçe Topluluk
    • Comunità Italiana
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. Hello, Before the last patch I was able to run the game perfectly with three screen using the Nvidia graphics card running at: 5040 * 1050 Nvidia Surround mode. Now after your last update I get screen smear, one moment your see everything is fine then all the models grpahic get torn apart. Here is the video I put up before the patch was done. Now I can only play with a single screen and disable surrond mode, Pleae can you check what you did and role back ! Cheers Mehdi. MY Rig: CROSSHAIR V FORMULA-Z CPU AMD+3. 4.0Ghz 32 GB DDR3 480GB SSD DC 3500 Gainward GTX 780 Ti. Dual cards in SLI Mode. /Nvidia graphics card running at: 5040 * 1050
×