Jump to content

Search the Community

Showing results for tags 'NVIDIA'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 13 results

  1. Hallo Ihr Lieben, bis vor einigen Treiber-Patches funktionierte Freestyle wirklich prima. Aber seit den letzten drei Experience-Versionen habe ich bei Benutzung der Filter enorme FPS-Probleme. Diese hatte ich früher nicht. Überhaupt nicht. Da lief alles flüssig. Nun geht es bei Infight-Situationen auf unter 10 FPS runter. Ansonsten waren es immer konstant 60+ FPS. Habt Ihr das Problem auch? Oder, wenn nicht, habt Ihr Tipps, wie ich das Problem lösen kann. Leider ist das Spiel ohne Freestyle (oder ReShade) so hässlich, dass ich es kaum spielen mag.
  2. Folgende Anleitung funktioniert nur für nVidia-GPUs und sollte auch nur auf Karten ab einer GTX 970, 970M, Titan oder vergleichbar starken Chipsets verwendet werden. Ab einer GTX 970M aufwärts bleiben eure FPS bei ca. 45-50 in HD-Auflösung. Mit schwächeren Karten wird die Performance mangels Speicherbandbreite leider massivst einbrechen. Das Ergebnis wird so aussehen und insbesondere die flackernden Seile gehören der Vergangenheit an: Wichtig, bitte beachtet EXAKT nachfolgende Schritte und experimentiert möglichst nicht mit eigenen Werten - außer ihr wisst, was ihr tut. 1. Neuesten nVidia Treiber laden: http://www.nvidia.de 2. nVidia Inspector hier laden und entpacken (keine Installation erforderlich): http://www.pcgameshardware.de/Nvidia-Geforce-Grafikkarte-255598/Downloads/Nvidia-Inspector-Download-796769/ 3. Spiel starten, Grafikeinstellung auf folgende Werte setzen und anschließend World of Warships wieder beenden: ("Vollbildmodus" kann gesetzt werden, wenn gewünscht) 4. nVidia Inspector starten 5. In der Zeile "Driver Version" auf das Symbol "Driver Profile Settings" rechts klicken. 6. Oben im Fenster bei "Profiles" im Dropdown-Menü das Profil "World of Warships" auswählen. 7. Hier jetzt folgende Werte setzen: - Antialiasing compatibility (DX1x): 0x404012C1 - Antialiasing compatibility: 0x404012C1 ... - Vertical Sync Tear Control: Adaptive - Vertical Sync: Force on ... - Antialiasing - Behavior Flags: None (Achtung! Wert "None" setzen, nicht freilassen!) ... - Antialiasing - Mode: Override any application setting - Antialiasing - Setting: 8x [8x CSAA (4 color + 4 cv samples)] ... - Antialiasing - Transparency Supersampling: 4x Sparse Grid Supersampling ... - Anisotropic filtering mode: User-defined / Off - Anisotropic filtering setting: 8x (wahlweise bei extrem starken Grafikkarten: 16x) ... ... - Texture filtering LOD Bias (DX): -0.8750 - Texture filtering LOD Bias (OGL): -0.8750 8. Click auf "Apply changes" (rechts oben) 9. Fenster schließen 10. nVidia Inspector schließen. Dieser kann auch wieder gelöscht werden, da er nur zum Editieren des Profils im Treiber gebraucht wird. 11. World of Warships starten und Ultra-High-Quality-Grafik genießen. (12. Das Profil "World of Warships" nicht in den nVidia-Systemeinstellungen des Treibers (unter "3D-Einstellungen verwalten") verändern! Einige Werte könnt ihr dort nämlich nicht mehr setzen, sobald ihr diese auswählt und versucht zu speichern müsst ihr alle Schritte von vorn beginnen.) Im Anhang die Screenshots zu den o.g. Profil-Einstellungen im Inspector zur besseren Illustration.
  3. Dark_Bishop

    Unexpectedly low FPS

    Hi all, I was wondering lately... many things, in truth. However, concerning WoWs, the main thing is: Why is my FPS-rate so terribly low? I'm running a GeForce GTX 1060, have 24 GB RAM, and a Win7 x64. And yet, I'd expect my FPS on maxed settings to be higher than the actual 10-15 FPS I get when in-battle... Am I just plain wrong or what?
  4. Sensei_Gamma

    WoWs massive FPS Einbrüche

    Hallo, ich hab ein großes Problem. Vor drei Wochen besaß ich noch eine R9 280x, welche aber aufgrund ihres Alters nicht mehr all zuviel Spiele flüssig darstellen konnte. Bei WoWs höchste Einstellungen schaffte sie in Kombination eines FX 8350 ~40 FPS. Jetzt ist eine GTX 1070 verbaut und ich benutze die gleichen Einstellungen. Anfangs des Gefechts besitze ich butterweiche FPS (ich hab mit auch den Optimierungsthread des Clients in diesem Forum angeschaut und alle Schritte befolgt), doch wenn ein paar Schiffe mehr auftauchen und es zum Gefecht kommt, bricht meine Framerate auf 10-25 FPS ein. Noch dazu crasht das Spiel seit dem letzten Update alle paar Runden. Ich bitte um Hilfe! LG Sensei_Gamma PS: Treiber ist aktuell, der Alte hinuntergeworfen, benutze Win10
  5. PocketzDK

    SLI workaround

    First of let me apologize for the misleading title. This guide will not let you use SLI ingame. This guide will show you how to disable SLI in WoWs only while leaving it on for other games. SLI is currently (to my knowledge) not supported by the game engine, therefore you will need to disable it for this game. First right click "NVidia GeForce Experience" in your task bar. Select "Open NVidia Control Panel" Now go to "Manage 3D settings" Select the "Program settings" tab In the "Select a program to customize" drop down, select World of Warships Now find the option called "SLI Rendeing mode" and set it to "Single GPU" Click apply This should get rid of the artifacting and give you an over all better experiece.
  6. Cycas92

    Youtube crashed das Spiel/Pc

    Hallo an Alle, seit einiger Zeit plagt mich folgendes Problem. das Spiel crashed wenn ein Youtube Video im Hintergrund geöffnet ist, entweder legt es sich ab und ist dann als schwarzer kleiner Balken oben links in der Ecke vom Bildschirm, oder der Bildschirm bleibt schwarz und der PC lässt sich nur noch via Hardreset wiederbeleben. da ich Chrome benutze werden die Youtube Videos via HTML5 geöffnet. Allerdings finde ich nirgends ein vergleichbares Problem geschweige denn eine Lösung.. woran kann dieses Verhalten liegen (das es Youtube ist ist klar, bloß was verursacht dieses Verhalten?) Das Problem tritt auch mit IE und Firefox auf, Hardwarebeschleunigung macht auch kein unterschied. System 1: AMD Phenom 2 X4 965 BE 8GB Corsair 1333mhz Nvidia 660TI Asus TOP II System2: Intel i7 6700K 16GB G.Skill TridentZ 3000Mhz Nvidia 660 Ti Asus Dragon Ich hoff einer von euch kan mir bei dem Problem helfen
  7. Bonjour, Quand je suis dans le menu des paramètres graphique, j'ai tous les paramètres grisés: tous les menus déroulant son vierge, je ne peux même pas choisir la résolution n'y quoi que se soit. Mes pilotes graphiques sont à jour, je suis sous Windows 10 en 64 bit, i7 2600k @ 4.8ghz , 16 Go de Ram, et j'ai 2 GTX 590 nvidia ( Quad Sli ). Que je connecte les 3 écrans sur la première carte ou 2 sur la première et une sur la seconde, c'est pareil. Avez vous des idées ou solutions? Merci d'avance Cordialement Paysous
  8. Este es mi primer hilo y espero que no el último. Cuando me decidí a jugar, empecé a buscar como usar mis 3 monitores para disfrutar de una mejor experiencia de juego, ya que en la configuración de video no me permitía activar los 5760x1080 de resolución, que es lo que suelo usar normalmente. Por esta razón me dediqué a indagar por la red, y encontré algo que funciona a la perfección. Lo encontré en el foro en inglés, aunque incompleto. -Primero desactivad el multimonitor en la configuración de vuestra tarjeta gráfica. -A continuación entrad en el juego y configuradlo a una resolución normal, sea 1024x768, 1280x1024 o mejor la nativa del monitor. Salid del juego. -Id a la carpeta de WoWs y abrid "preferences.xml" -Buscad esto: "<aspectRatio> 1.777778 </aspectRatio> <gammaCorrection> 0.900000 </gammaCorrection> <windowedWidth> 1280 </windowedWidth> <windowedHeight> 800 </windowedHeight> <fullscreenWidth> 1920 </fullscreenWidth> <fullscreenHeight> 1080 </fullscreenHeight>" -Cambiad la resolución vertical y la horizontal a la máxima de vuestro multimonitor, en mi caso "<fullscreenWidth> 5760 ..." , y por último el ratio o proporciones (aspectRatio) a 4.8 para 1200p o 5.296 para 1080p que es mi caso también. -Cerrad y guardad el archivo. -En las propiedades del archivo activad la pestañita de "solo lectura". -Activad el sorround / eyefinity, a la resolucíon configurada en "preferences.xml". -Entrad al juego. -A disfrutar.
  9. Templar2k

    WOS 0.5.3 Broke Nvidia 980 GTX SLI

    Anyone have Nvidia SLI working on 0.5.3? I get serious flickering and other graphical corruptions when I run SLI with two Nvidia 980GTX cards. Thank you
  10. If you have an Nvidia graphics cards it’s recommended that you avoid installing the latest 364.47 and 364.51 drivers for the time being. As reports have been pouring via Nvidia’s official GeForce forums, reddit users, neogaf forums and various sites of the 364.47 GeForce drivers causing a wide range of serious issues and the subsequently released 364.51 drivers having not effectively resolved them as of yet. Info by Nvidia: - https://forums.geforce.com/default/topic/921332/geforce-drivers/official-364-47-game-ready-whql-display-driver-feedback-thread-released-3-7-16-/1/ - http://nvidia.custhelp.com/app/answers/detail/a_id/4054/~/installation-issues-with-geforce-driver-version-364.47 Additional info: - http://wccftech.com/nvidia-users-beware-latest-drivers-damage-pc/ - https://www.reddit.com/r/nvidia/comments/49dghk/some_users_may_be_experiencing_issues_w_game/
  11. Abend Kapitäne! Wie Ihr der Überschrift entnehmen könnt, habe ich aktuell ein Problem mit seltsamen weißen Artefakten. Diese treten sowohl mit als auch ohne installierte Mods auf. Mit dem MSI Afterburner habe ich bereits einiges ausgelesen, weder Auslastung, noch Temperatur sind zu hoch (85% Auslastung, 70°C Temperatur unter Last) Spielinstallation ist auch "erst" 2-3 Wochen alt, da ich meinen PC neu aufgesetzt hatte. Ich wäre sehr dankbar für jede Hilfe, da dieser Fehler (vorallem wenn er penetranter wird, sprich alle paar Sekunden mehrere Artefakte) schon recht nervig sein kann LG IIShana
  12. ZoioXoioZ

    NVIDIA Control Panel

    Hallo und entschuldige das ich mich wieder melde, Da ich jetzt weiß das mein altes Problem darin bestand das die Engine von WarGaming SLI nicht unterstützt wollte ich dies unter NVIDIA Control Panel NUR für WoT und WoW's deaktivieren damit Ich nicht andauernd es für alle Spiele ausmachen will. Jedoch stürzt mein Control Panel immer ab. Und per Google habe ich gelesen das man dies unter NVIDIA Inspector aus machen kann Ich weiß aber nicht wie. Hoffe ihr könnt mir ein weiteres mal helfen
  13. masek

    Short review: Gaming@4K

    Hi, I am playing World of Warships at a 4K resolution. My setup is a Intel Core i7 4770K, 32GB RAM, GTX 970 and an Asus 32'' monitor. Resolution is 3840*2160. Here are my experiences so far: On the plus side: Proper performance with max details (60+ fps, only 60 fps are actually shown since that is the maximum for 4K) Game is stable, everything works as intended On the negative side: All text becomes unreadable (chat, item descriptions) for me. I am 50 years old, my eyes are no longer what they used to be Maximum Minimap size still too small for 4K resolution. Especially with low contrast maps, I have trouble there Ingame and Port UI does not scale up Yours, Martin
×