Jump to content

Search the Community

Showing results for tags 'Fehler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 36 results

  1. Hallo zusammen, bei meinen Schiffen, deren UU ich bereits durch die letztjährigen Quest-Aufgaben erspielen konnte (Shima, Worcester, Monti, Mino, Desmo, Hindi), werden diese Module im Forschungsbüro entsprechend korrekt als vorhanden und ausgegraut angezeigt. Ich kann sie also logischerweise nicht mehr über Forschungspunkte erwerben (habe sie allerdings auch nicht in diesen oben genannten Schiffen eingebaut): Anders jedoch bei meinem GK, dessen UU ich ebenfalls bereits durch die Quest erworben und auch im Schiff eingebaut habe. Screeny Module GK: Hier könnte ich im Forschungsbüro nun offenbar die unglaublichen 19200 Forschungspunkte ausgeben, um das Modul erneut zu erhalten, obwohl ich das Modul wie gesagt schon besitze und wie im Screeny oben ersichtlich bereits verbaut habe! Screeny Forschungsbüro: Aus logischen Gesichtspunkten halte ich dies für einen Fehler im Spiel, da einerseits das Risiko besteht, etliche Forschungspunkte für nichts (bzw. für etwas bereits vorhandenes) auszugeben und andererseits keine einheitliche Implementierung der legendären Upgrades im Forschungsbüro gewährleistet ist => manche vorhandenen Module werden geblockt/ausgegraut und andere nicht? Scheint mir nicht korrekt zu sein. Was meint ihr dazu? Hat das vielleicht sogar einen Sinn, der mir verborgen bleibt? Kann das evtl. sogar noch jmd. bestätigen, der das gleiche Phänomen in seinem Spiel vielleicht mit einem anderen Schiff/Modul beobachten konnte? Merci im Voraus für Euer Feedback und beste Grüße, misi
  2. Scelletor_3

    zwei weitere Bugs/fehler

    Bug/Fehler Nr. 1 Eben gerade mit der Katori (Stufe 3) ein Coop-Gefecht gefahren (in Standartgefechten habe nicht nur ich zunehmend das Gefühl, dass es immer mehr Cheater gibt). Ich habe weder einen Feind gesichtet, noch einen Schuß abgefeuert, da friert das Bild ein undeinige Sekunden Später bin ich auf einem Bild, welches mir die Optionen "Verbinden" und "Profil wechseln" anbietet. (btw. Meine I-Netverbindung wird NICHT wie in D oft üblich einmal täglich für ne Sekunde unterbrochen o.ä.,! Es lag definitiv NICHT an meiner Verbindung. die funktioniert tadellos!)Ich drücke auf "verbinden" und werde direkt in den Hafen zu der dort stehenden Katori gebracht, allerdings mit der Meldung, dass ich eine Strafe für unsportliches Verhalten kassiert habe. Also pink erneut ins Gefecht mit der Katori und die Bots problemlos erledigt. War auch nicht schwierig oder irgendein Getrümmel o.ä. bei dem man aus versehen mal mit einer ungenauen Granate einen Verbündeten erwischen kann o.ä. Auch keine Strafen im Abschlußbildschirm aufgeführt. Zurück im Hafen erwartet mich die Meldung: "Teamkillstrafe aktiviert" "Strafe für unsportliches Verhalten" und "Vorzeitiges Verlassen des Gefechts"...! Strafe zwei weitere Runden Pink mit dem Hinweis, dass man keinen Zugang zu anderen Gefechten mehr erhält (was z.Z. eigentlich schon fast eher ne Belohnung, als ne strafe darstellt....) Und man kann nichts tun, ausser mit Ok zu akzeptieren. ....W-t-F.... Jetzt will ich hier einige Screenshots einfügen und schwups steht da statt Sieg mit über über 65K damage, mehreren Versenkungen usw. usw. nur noch "unentschieden" und alle Spieler haben 0 damage, Erfahrung, Versenkungen usw. usw, Ich trau mich gar nicht noch eine Runde mit der Katori zu fahren, aus Angst noch mehr Strafen zu kassieren. Mir ist durchaus klar, dass es nach einem großen Update auch hier und da zu Fehlern kommen kann und Ihr da auch hinterher seid. Aber das 9.2 hat wirklich eine Menge Schwachstellen und Probleme mit sich gebracht. nahezu jeder in meinem Clan hat seit dem Update irgendwelche Probleme. Sicher habt ihr ne menge Arbeit Blut und Schweiß da reingesteckt. Trotzdem muss ich sagen, dass WoWs sich mit diesem Update nicht gerade mit Ruhm bekleckert hat. Der Spielspaß leidet sehr z.Z. 20200318_043012_PJSC503-Katori_04_Archipelago.wowsreplay 20200318_043418_PJSC503-Katori_04_Archipelago.wowsreplay Bug Nr.2 Seit dem Update wird bei mir auf allen Schiffen zwar ein Symbol angezeigt, wenn ich brenne, beschädigt wurde etc., aber keine Reperaturzeit, oder Zeit bis zum löschen des Brandes etc. Grafikkartentreiber sind die neuesten WHQL-Treiber drauf und auch eine Überprüfung/Reparatur über das WG-check brachte keine Veränderung.
  3. ...Du gerade ein relativ neues Allianzmitglied, das sich nun bewährt hatte, auf eine höhere Position befördern wolltest, aber dann auf "Autorität übertragen" geklickt hast. Besonders bitter, wenn dann nämliches Mitglied die nächsten Tage offline ist und man somit den Prozess nicht mehr allianzintern rückgängig machen kann. Umso bitterer, wenn der Support Dich dann darauf verweist, dass er sich in Claninterna nicht einmischt. @Sehales Ganz ehrlich: Warum kann das im Deutschen nicht eindeutiger benannt werden? "Autorität übertragen", gilt doch für jeden dämlichen Bereich an möglicher Kompetenz! Es sollte besser "Clanleitung abgeben" o.ä. heißen, dann wäre das auch für nachmitternächtliche Spielerhirne idiotensicher. p.s. Entschuldigt bitte den Rant, aber ich bin nervlich gerade am Ende.
  4. Seit Mittwoch habe ich mit DDs Tier X ein bis zwei Programmabstürze pro Spiel!!! Heute das Spiel komplett neu installiert ... Ergebnis: alles beim Alten!! Was läuft schief mit Update 8.09.????
  5. Mansloff

    Fehler seit Update 0.8.4x

    Hallo zusammen, habe seit dem o.a. Update folgendes festgestellt: Mir fehlen rechts und links die Schiff Icons. Genauso sieht man auf der Mini Map die Reichweiten Kilometer bei den Kreisen nicht mehr. Obwohl eingestellt. Hatte es erst auf die Mods der ModStation zurück geführt, aber auch ohne irgendeinen Mod das gleiche Ergebnis. Hab auch schon den Game Client überprüfen und Reparieren lassen, ohne Erfolg. Hat das noch jemand oder bin ich die einzige?? Vielen Dank und ein schönes Wochenende
  6. Guten Morgen. Ich habe gestern Nacht einige Threads bei Reddit bzw. in 'ner WoWs-Gruppe bei FB entdeckt, in denen alle Leute das selbe Problem schildern: Die Leute wollten sich ein Schiff für Kohle/Stahl kaufen, dabei ihren Coupon nutzen & es funktioniert NICHT. Beim Herumexperimentieren stellte sich dann heraus, dass die Coupons erst dann aktiviert werden, wenn man den regulären Betrag der jeweiligen Ressource hat, aktiviert werden. Nun mal die Frage an @Wows / @Sehales / @MrConway / @Crysantos : Wer kam denn auf diese "glorreiche" Idee? Wenn ich einen Gegenstand bei einem Geschäft im Angebot sehe, dort hin gehe & ihn kaufen will, sagt der Verkäufer ja auch nicht zu mir: "Lass erstmal das Geld sehen, was das Ding ohne Rabatt kostet. Dann verkaufe ich es Dir mit Rabatt." Bitte erklärt uns mal die Intention dahinter. Mich persönlich betrifft das Problem auch. Mich trennen noch - mit Coupon - 783 Stahl von der Black. Wenn das jetzt so bleiben sollte, muss ich noch 4231 Stahl verdienen, um dann den Rabatt zu erhalten. Und darüber wäre ich - gelinde gesagt - schon etwas SAUER! Nachtrag: Hier mal ein paar Reddit-Threads dazu:
  7. Hallo zusammen! Habe da ein Problem. Und zwar kann ich keine Replays mehr öffnen, da mir immer ein Fehler "[...] phyton.log can not be opened for writing" ausgegeben wird. Die Datei unterliegt keinerlei Beschränkungen. Überprüfung via Client ergebnislos. Crash-Datei habe ich angehängt. Sollte dieses Thema in einen anderen Bereich gehören, bitte informieren oder verschieben! Danke :) PS: Die Crash-Datei gibt als OS Win8.1 aus, tatsächlich handelt es sich um Win10 WorldOfWarships-2019-04-12_21-40-33.crash.txt
  8. desTeufelsAdmiral

    wie werde ich das eine Mod los?

    Hallo Community, ja ich benutze das offizielle ModPack und habe einige Mods installiert und weiß mit dem Programm und den Mods umzugehen. Nun sehe ich aber unten links über dem Kompass folgendes Bild: Sowohl die Silhouette als auch Schiff- Symbol, -Name und HP erscheinen doppelt, leicht versetzt (der Größe wegen) Nun ich habe genau für den part eine optische Mod installiert. Nur ist diese im Programm nicht mehr sichtbar und damit nicht löschbar. Ich habe das gesamte WoWs deinstalliert und auch das ModPack, das update ist immer noch da. Nun meine Frage: wie werde ich das eine Mod wieder los? Wo sind die Mods gelistet? Gerne lösche ich alle mods, aber das hatte ich ja schon ;-) Danke für eure Hilfe
  9. KL_Prien

    Support

    Seit gestern morgen versuche ich den Support zu erreichen, niemand meldet sich. Ich finde das ausgesprochen schwach. Mir wurden bei den gewerteten Gefechten jetzt schon 2 Mal je 2 Sterne auf einmal abgezogen. Wie soll man da noch weiterkommen? Aber wie gesagt, der Support meldet sich überhaupt nicht. Die sind nicht interessiert an Problemen sondern nur an unserem Geld. Schade....
  10. Eisbrecher_2000

    Habe Probleme beim Starten

    Hallöle WoWs Community, ich habe folgendes Problem Ich wundere mich da ich gerade erst gestern die Game Cache Datei gelöscht habe und einen Fehler ausergefecht gesetzt habe. Meine Komponenten: Motherboard: MSI B350 PC MATE Prozessor: Ryzen 3 1200 Grafikkarte: Saphfire RX560 4GB Arbeitsspeicher: 8GB Festplatte: 1TB Bildschirmauflösung ist 1920x1080 mit 75hz Ich hoffe dass ihr mir helfen könnt, denn das Spiel neu aufzusetzen wäre meine letzte Lösung..... Mfg [DSSB]Eisbrecher_2000
  11. Tikkate

    Passwort für replays?

    hoi folks! Ich wollte mir einige meiner untaten im ranked nochmal per replay antun und vieleicht sogar als video für die nachwelt erhalten. dabei sind zwei probleme aufgetreten: - zum einen werde ich beim start des replays nach meinem passwort gefragt unklar, warum - zum anderen hängt sich der client danach auf als echtes faultier hab ich mir die replay-funktion per aslain-mod freigeschaltet irgendeiner ne idee, woran ich rumstricken muß, um in den genuß meiner replays vor dem nächsten update zu kommen? mit bestem dank im voraus Tikkate... ps: ich hab die allwissende müllhalde, also das internetz bereits befragt
  12. Wie der Titel schon sagt, meine Sammlungen funktionieren nicht mehr. Die einzelnen Sammlungen werden nicht mehr angezeigt und dort, wo der Sammlungstitel stehen sollte steht jetzt IDS_NULL_QUOTES. Das Ganze geht jetzt schon über eine Woche. Neu einloggen bringt nichts und auf einem anderen Account funktioniert es auch nicht. Weiß jemand woran das liegen könnte?
  13. General__Erwin_Rommel

    Ich fliege öfters aus dem Spiel

    Moin liebe Community Ich habe eine frage, und zwar fliege öfters mal aus dem spiel. Mein Rechner sollte das spiel locker schaffen. Hier ist ein Bild vom fehler. Mit Freundlichen Grüßen General__Erwin_Rommel
  14. Hallo Community, Merkwürdigerweise kann ich die Briten BB´s, (Tier 3-5) die ich durch die Missionen erhalten habe, (Bellerophon, Orion und Iron Duke) nicht verkaufen. Es kommt immer die gleiche Fehlermeldung....siehe Bild. Bin ich der einzige mit dem Problem? Andere Schiffe kann ich aber verkaufen.... selbst die anderen Briten Schiffe, nur die BB´s gehen nicht.... hat jemand vlt. eine Erklärung dafür? Bitte nicht hauen, wenn es was offensichtliches ist, hab einem im Tee!
  15. Granatel

    WoWs startet nicht

    Hallo Leute. Ich habe heute auf mein Laptop (Win 8.1 PRO) den Client neu heruntergeladen und installiert. Leider startet das Spiel nicht. Hab hier im Forum nix in den Topics dazu gefunden. Auf 2 anderen Rechnern (win 7) Läuft das Spiel problemlos. Folgende Meldung kommt bei mir: siehe Bild. Versuche jetzt Neuinstallation. Danke für die Hilfe, Granatel
  16. Ighigenie

    Ranked

    wie kann es sein, das ich nach einem gewerteten Gefecht mir der Rang 17 angezeigt wird und kurz darauf bin ich wieder Rang 19? Ebenso sind sowohl auf der De Grasse, als auch auf der Molotov der Tagessieg zurückgesetzt worden und das, obwohl ich mit denen gewonnen hatte. Siehe auf das Bild als Beweis. Hat das schon jemand von Euch gehabt?
  17. lukimax01

    Installationsprobleme

    Sehr geehrte Community, ich will gerne WOWS installieren, doch habe ich einige Schwierigkeiten. Nachdem ein Teil heruntergeladen war, der z.B. 11000MB groß war, erschien die Fehlermeldung: "kritischer Fehler. Fehler bei Download von Updates von HTTP." Daraufhin begann der Download nochmal. Nach Pausieren und Neustart des Programms wurde ein kleineres Update für den Launcher heruntergeladen, wobei selbiges Problem auftrat. Freue mich sehr über Hilfe und wenn es ein vollständiger "World_of_Warships"-Ordner zum seperaten Download ist^^ Danke im Vorraus
  18. Guten Morgen, hatte gerade ein Gefecht auf einer dieser Karten mit Sturm ( den fünf Minuten Timer und dann wird die Sichtbarkeit reduziert ). Ich sitzte in meiner Shokaku und möchte mein Team mit meinen Fighter decken ( hatte den anderen Träger alle seine Fighter abrasiert bevor der Sturm Timer auslief ). Ich sitze nun da und sehe "Aha, G3 Torpbomber nähern sich" also Staffeln dort hin-geschickt. Sie kommen auch rechtzeitig an und was sehe Ich? Genau nichts. Ich kann die Gegner Flugzeuge nicht sehen ( die freundlichen Schiffe flakken fröhlich vor sich hin, sprich sehen sie ). Denke mir nichts dabei ( kann mal passieren, gibt ja sowieso den Bug das Fighter/Flugzeuge mit der Position rumbuggen. Teleports inclusive, und Nein das liegt nicht an meinem Internet, das läuft fehlerfrei und flüssig ). Ein paar Games später wieder eine Sturmkarte, dieses mal Amerikaner als Gegner. Ich sehe Bomber, lasse Pi mal Daumen Sperrfeuer machen und erwische einen. Plötzlich sind meine Fighter "unter Beschuss" und Ich sehe niemanden ( auch keine Schiffe weit und breit ). Auf der Minimap erkenne Ich dann "Ah da sind seine Fighter", nur dumm, Ich sehe sie nicht, kann sie nicht markieren zum Angreifen. Staffel eins dümpelt also durch die Luft während sie im Kampf ist. Die zweite Staffel die Ich geschickt hatte zur Unterstützung sieht auch Niemanden ( obwohl die Minimap feindliche Jäger bestätigt und diese auch mit einer meiner Staffeln kämpfen ). Sprich Ich kann diese wieder nicht anvisieren. Das muss doch ein Bug sein oder mache Ich was grundsätzlich falsch? Brauche Ich irgendwelche Skills oder Module ( ansonsten fällt mir eben nichts ein woran es liegen könnte )
  19. Aimbob_OneShot

    Anzeigefehler Branddauer

    Hallöle. Ich hab es in letzter Zeit immer mal wieder, dass mir nicht angezeigt wird wie lang die Feuer auf meinem Schiff noch brennen. Ich denke, dass das dann passiert, wenn ein Feuer gerade ausgegangen ist und direkt ein neues entfacht worde. Nun meine Frage : Hat einer von euch das auch schonmal gehabt ? Spieldaten hab ich bereits über den Launcher überprüfen und reparieren lassen. LG
  20. AnkorTV

    Graf Spee Fehler !

    Hi, Auf den Türmen der Admiral Graf Spee steht bei mir SMS (Seiner Majestäts Schiff) Scharnhorst. Ist das ein Fehler oder kann mir wer erklären ob das richtig ist ? Danke im Voraus, AnkorTV
  21. Ich weiß nicht wie oder warum, aber irgendwie drehen sich die Türme einiger meiner Schiffe einfach durch ihre Schiffsaufbauten... Sobald sie die Aufbauten berühren, können sie nicht mehr schießen oder gehen sogar komplett kaputt. Das hällt sie jedoch nicht davon ab einfach weiter durch das Schiff zu drehen. Das behindert mich natürlich auch beim spielen Help pls Habe mal einen Screenshoot meiner Tirpitz hinterlegt, deren dritter Turm sich gerade durch die Aufbauten dreht, die Rohre sind fast komplett im Schiff verschwunden. Danke für Hilfe im Vorraus
  22. Ich habe mir mal den "Ausführlichen Bericht" in der Gefechtsauswertung genauer angeschaut. Und dabei ist mir die zurückgelegte Strecke ins Auge gefallen. Die erschien mir etwas zu hoch in der kurzen Zeit, die man im Gefecht verbringt. Hier der Screenshot: Ich habe mit der Graf Spee, einen Tier 6 Premiumkreuzer, 12 Minunten und 31 Sekunden im Spiel verbracht und soll in der Zeit 39,41 km zurück gelegt haben! Wenn ich das auf Km/h umrechne bzw. Knoten, komme ich auf eine Geschwindigkeit von 189 Km/h oder 102 kn! Mir stellt sich eigentlich nur die Frage, ob dieser Fehler der ja wahrscheinlich etwas mit dem Maßstab zu tun hat, Folgefehler im Spiel nach sich ziehen würde?! Wenn der Maßstab nicht stimmt, in dem sich unsere Schiffe bewegen, dann kommen natürlich solche Entfernungen zustande. Evtl. übersehe ich ja auch was, vielleicht kann das Forum ja hier weiterhelfen oder mir meinen Fehler aufzeigen!? Beste Grüße Arty_Chief
  23. Weiß irgendjemand was der fehler dabei ist und kann mir helfen? Danke jetzt schoneinmal LG Gamer
  24. BcBounty

    Anzeigebug/ Grafikfehler

    Hallo zusammen, habe mir nach einiger zeit gerade wieder wows installiert. Soweit alles in ordnung nur als ich eine runde spielen wollte wird nach dem ladescreen, wenn eig das spiel hätte beginnen sollen wird der ladebildschirm immer noch angezeigt und man hat die symbole überall angezeigt. wenn man dann die maus bewegt hat man auf dem ganzen screen nur die symbole (siehe Bild. Habe das Spiel schon neu installiert und auch meine Graka treiber aktualisiert Tech details: Intelcore i7 4770k Amd r9 290x 8gb ddr 3 ram bildschirm über displayport angeschlossen (sollte allerdings nichts damit zu tun haben) Danke schonmal im Voraus für die Antworten. MfG BcBounty //edit: es sind keine mods installiert
  25. TankPirate__Ace__

    Endlos Warteschleife

    nach dem update hängt der launcher in ner endlosschleife und hört nicht auf nach Updates zu prüfen.... "Update des Lokalisierungspakets: Prüfe auf Updates.........."
×