Jump to content

Search the Community

Showing results for tags 'CPU load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunità Italiana
    • Comunidad de habla española
    • Türkçe Topluluk
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. cryonicangel

    CPU load with increased max FPS.

    I wanted to try something and increased the max FPS to 150 (default is 75). Suddenly the CPU load jumped up to 60%. And my rig is not a potato, running the Intel i7 5820K @4,5GHz with every powersaving feature disabled, that thing can handle anything. The usual CPU load from WoWs is around 30-40%, which is pretty high for a game like that, but i take it cause beta. But why the heck do i get a 50% increase in the CPU load just by bumping FPS? Well, i dont need it now, but once i get my 144Hz 1440p monitor, THAT will be a problem. Is this well known or not? Increasing the max FPS should not affect the CPU load at all, just the GPU load. Rest of the system: ASUS X99-A board 16GB of DDR4 2666 CL11 RAM (OCd, sharpened timings a bit) Gigabyte GTX 970 Windforce, OC`d (OC doesnt do anything here, GPU is bored to death with 30-40% load...) WoWs on max settings, installed on the SSD Samsung 840 EVO 120gb. Windows 10, also installed on the same SSD. Latest drivers, updates, early updates (still in the insider preview programm for windows, so i run the build 10532 now). And the FPS jump around like crazy, i got dips to 100 fps while having them maxed out at 150. And with default settings (75fps) they drop to 45 sometimes with no reason at all, nothing happens on the screen.
×