Jump to content

Search the Community

Showing results for tags '20'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • English Speaking Forum
    • Deutschsprachige Community
    • Polska Społeczność
    • Česká a slovenská komunita
    • Communauté francophone
    • Comunidad de habla española
    • Türkçe Topluluk
    • Comunità Italiana
  • Mod Section
    • Rules, Announcements and General Discussion (English)
    • Modding Tutorials, Guides and Tools (English)
    • Interface Mods
    • Visual Mods
    • Sound Mods
    • Modpacks
    • Other Mods and Programs
    • Archive
  • Historical Section

Calendars

  • Community Calendar
  • This Day in History

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 1 result

  1. Seriously what is it with this game??? So I start every match at normal 60 - 70 frames per second. As the match goes on and we start spotting the enemy ships it starts dropping to around 50 which is still decent. As soon as the actual fighting starts the frame rate just can't handle anything. It drops to about 30 and then if I'm lucky enough to be shot at by more than one ship, which tends to happen when you get spotted in a DD, the frame rate crawls to 20, sometimes even 15, making you confused and disoriented because you just can't fight back or doge missiles. This doesn't happen all the time, the game runs fine sometimes, but that only lasts a few days. I had this happen to me on wifi, cable connection and even different networks, so the internet is not the issue here. My laptop is capable of handling games that have more requirements than WoW and this thing never happens on those games. Does anybody have a fix for this or did anyone experience anything similar?
×