Jump to content

Diablo747_marksman

Players
  • Content Сount

    6
  • Joined

  • Last visited

  • Battles

    1779
  • Clan

    [DEOD]

About Diablo747_marksman

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ho disinstallato tutto e non funzionava comunque. Ho notato poi che il playstore mi dava come ultima versione il 0.7.9.0. Nel giro di 30 min playstore mi ha dato disponibile la versione 0.7.9.1... Ad ogni modo ora il gioco funziona perfettamente. Grazie per i consigli: reinstallare tutto è stata la soluzione.
  2. Mi propone una APP dall'APPSTORE per aprire il file.
  3. "Errore di connessione al server. La versione di gioco attualmente installata è più vecchia del server. Aggiorna il client." Questa è la scritta che mi perseguita da un po' di tempo quando avvio il gioco. Premetto che il gioco è aggiornato ed il PC pure. Qualcuno può aiutarmi? Grazie in anticipo.
×