Jump to content

Lancer_EX

Players
  • Content Сount

    53
  • Joined

  • Last visited

  • Battles

    10514
  • Clan

    [607]

About Lancer_EX

  • Rank
    Leading Rate
  • Insignia

Recent Profile Visitors

180 profile views
  1. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    Ah; OK... ich dachte du siehst das irgendwo im öffentlichen Profil... und ich stell mich zu blöd dazu an. Dass es am Browser liegt hatte ich jetzt eigentlich nicht so wirklich auf dem Schirm, denn bis vor 2 oder 3 Wochen lief die Seite noch ohne Probleme... und bei den ersten Problemen mit den Links dachte ich noch an Programmierfehler, da sie ja immer 2 oder 3 Tage später wieder problemlos funktionierten. Hmm; der Browser ist leider auf dem aktuellsten Stand... für den IE11 gibt es ja keine Updates mehr. Edge gibt es nicht für Win 8.1; Firefox läuft nur quälend langsam... habe es jetzt mit Chrome probiert (den hab ich noch als Notlösung auf dem Rechner - benutze ich aber nicht so gerne weil mir die Benutzeroberfläche nicht wirklich zusagt) und da wird es richtig angezeigt. Ticket mache ich keines auf (wenn es am alten Browser liegt ist es halt so); da ohnehin ein neuer Laptop ansteht und dann warte ich erst mal ab wie es auf Win 10 und mit Edge läuft. Bis dahin muss ich die WOW Seite halt mit Chrome machen.
  2. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    Anmelden, abmelden, Cache löschen, neu starten (die üblichen Verdächtigen eben) hab ich alles mehrfach gemacht. Irgendwo hakt es... seit zwei oder drei Wochen auf der WOW Seite (auch bei den Links, in News Artikeln, die eigentlich zu anderen Artikeln führen sollten bringen mich immer nur auf die Startseite)
  3. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    Wo kannst du das sehen? Ich hab nämlich nichts gesehen/gefunden... (und auf der Anmeldeseite hab ich noch immer die Auswahlmöglichkeiten - siehe Screenshot oben)
  4. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    Ja; und genau da liegt das Problem... ...bei mir sieht es noch immer so aus... (obwohl ich es gestern und heute bestimmt ein Dutzend mal versucht habe mich anzumelden... aber wie gesagt; immer wenn ich eine Seitenwahl anklicke komme ich nur wieder auf die Startseite)
  5. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    ...sollte nicht auch ein Hinweis kommen, wenn man nochmals auf eine Seitenwahl klickt, wie "Du nimmst bereits an dem Event teil"? Was mich wundert ist, dass auch schon bei der Anmeldung nichts kam und immer wieder die Startseite geöffnet wurde...
  6. Lancer_EX

    ERGEBNISSE – Schlacht in der Philippinensee

    Irgendwie klappt bei mir schon die Anmeldung für den Event nicht. Gestern schon mehrmals versucht und auch heute, aber an statt der üblichen Teilnahmebestätigung komme ich immer wieder nur auf die Startseite der Nachrichten Seite... und auch im Spiel keinerlei Hinweis, dass der Event aktiv ist. Das Problem mit der Verlinkung auf der Nachrichten Seite hab ich aber schon seit ein paar Wochen. Egal welchen Link innerhalb eines Artikels ich anklicke (Weiterleitung zu anderem Artikel oder zum Forum) ich lande damit immer auf der Startseite der Nachrichten... wenn Artikel ein paar Tage online sind funktionieren die Links dann seltsamer Weise.
×