Jump to content

tsubasa_hanekawa

Players
  • Content Сount

    29
  • Joined

  • Last visited

  • Battles

    3146
  • Clan

    [POMF]

About tsubasa_hanekawa

  • Rank
    Able Seaman
  • Birthday 08/20/1997
  • Insignia

Profile Information

  • Gender
    Male
  • Location
    England
  • Interests
    IT, games (tabletop card or video games)
  1. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    just as more in the way of confirmation, i managed to get solid 60 with high settings preset and the more detailed HUD on, surprised how well it does, though i don't think ill be keeping this system very long, 12 threads isn't really enough
  2. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    Confirmed, the mac had faulty CPU's, the X5650 at stock did fine much less when overclocked to 4.4GHz, thank you for all the help (for those who did actually help ) wasn't anything to do with my copious amount of monitors or my you not being good enough, pinched a pair of E5335s for a tenner and will test those when I get chance too, but for the time being the X5650 is my main
  3. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    new parts should be here tomorrow, with some luck ill be able to get everything set up and test it all tomorrow, as bad as it sounds i am somewhat hoping it's just faulty parts in the mac
  4. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    sorry for the late response, had a few issues elsewhere, anyways, i turned off game DVR (this was a pain ) and unfortunately that has made no difference, one of my friends has suggested that the CPU's themselves may be faulty, im borrowing a rampage 2 extreme and a xeon X5650 (at 4.4GHz) to confirm this, if that is indeed the issue then ill just be buying the rampage off of my friend for cheap, if not then ill leave it and just try find where the actual issue is, will be a week or so before my friend can make it over so in the meantime ill probably be buried in films and books, so ill report back when i confirm when i find out if the issue is the cpu's or not
  5. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    Funnily enough i do run win 10 though game dvr has been in since day one I will try turning that off when I'm back at my place (probably tonight so I'll report then), never had issues with it in the past bit it is possible that it could be casing an issue
  6. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    here's a pic of load and temps also whilst i was playing that match:
  7. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    just got out of a game after doing the preferences.xml reset, made a bit of a difference, ie up to 30 fps ish but frequent drops into sub 20's, but it made a difference so finally some progress is being made, though that's still at lowest settings but it's something none the less
  8. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    several times has going down to one monitor and removing the other gpu been suggested, and not once has it made a difference well if it was a driver issue rolling back the first time would have fixed that but rolling back has yet to do a thing, thanks for the suggestion anyways
  9. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    i've been gaming on xeons with this gpu for years, the gpu is more than capable as are the cpu's, i know full well how more displays will stress the system, but this is not the most displays i've run on one system and the last one that i had this many on ran it fine, with this VERY gpu might i add, the game needs little resources to run, and since it can run gta v at medium and hold 60 frames then there's no reason for it to get this kind of framerate in a game that needs much less hardware, it can run on a lowly quadcore and my GT710, if you've actually read the thread (which you quite obviously haven't) you'd have seen that taking it down to one display also makes no difference, the 7950 is plenty capable of driving the game at medium to high settings with no problems, now, kindly, if you can't offer any help, could you not post, i know what my system is capable of, and i know what it can do, yet it does not play nice with this game, hence why im here. the entire reason i have 6 displays anyways is for work and i do allot of multi tasking in my spare time, it has VERY little impact on performance so if you think it does then you really don't know what you're talking about, i've been using copious amounts of monitors for years and never had a single problem, and yes, people spend hundreds on gpu's, but i am not these people, i do not need a £600 gpu, a 7950 is plenty enough for me, once i can figure out where the issue is im set, since it's obviously not hardware, since other games run perfectly fine, anyways, as per my prior point, if you're not going to help, you're best off going and sh*tposting somewhere else
  10. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    it is 64 bit yes, im not an idiot (sorry if that comes across harsh, not my intent) the extra monitors and cards have no impact on performance, i've been running multiple different cards together for years now and never had a problem and in my previous system the 7950 had 4 displays on it and ran better than this, windowed also didn't make a difference, one of the thing i tried before i made my post, i should really have made that clear so my apologies there, as for your other point, it's fine for pretty much any other game i can throw at it, solid 60 frames on gta v and payday 2 at medium and high respectively (not that payday is hard to run but it works flawlessly anyways, and WOWS is less demanding than payday so)
  11. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    some screenshots of it running, i use greenshot for my screengrabs so this was the best i could get, running the stress test here, for the actual benchmark it was pinned at 60 FPS the entire time, max settings, 8X AA MSAA, gpu around 90% ish, and maxing out at 70 degrees C which is about right given i run my fans quite slow for quietness, i can run some of the other tests also, just let me know which you'd like me to run and ill get on it as soon as i can
  12. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    Right right, running the particle test at 1080p, full screen max settings and AA at 8X MSAA which is the highest it'd let me pick im at about 160+ FPS, gpu load is at 90%+ and temps are at 70 degrees c max
  13. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    yeah, i tried a few games and using a single display made absolutely no difference so that's not the issue, that being said it did fine before with 4 displays running off it so i doubt running one less display on the card would make that much of a difference, just got out of a game after i rolled the gpu driver back even more, and it has made no difference either unfortunately
  14. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    thank you for your time and effort, i appreciate it, going to try an even older driver in this case just to see if that makes a difference, thanks.
  15. tsubasa_hanekawa

    Having frame rate issues, any help is appreciated

    the gpu came out of what is my server at most a few weeks ago, perhaps not even that, i can throw it back into my old system though to check so ill give that a go shortly
×