Jump to content

Wildfire0466

Players
  • Content Сount

    75
  • Joined

  • Last visited

  • Battles

    12742
  • Clan

    [MASD]

About Wildfire0466

  • Rank
    Leading Rate
  • Birthday 04/02/1966
  • Insignia
    [MASD]

Profile Information

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

371 profile views
  1. Wildfire0466

    UI Lags im Hafen

    @juger65: Danke für die Klarstellung. Ist ein wichtiger Hinweis von dir
  2. Wildfire0466

    UI Lags im Hafen

    Hallo zusammen, ich hatte das selbe Problem. Siehe mein Topic "Massive Lags auch im Hafen?" Das Problem liegt nicht am Router und nur sehr bedingt an der Austattung des PC's (sofern es sich um einen halbwegs vernünftigen handelt - i5, 8GB RAM. GTX Grafikkarte) Bei mir lag es sehr stark daran, dass ich einen gemeinsamen Kanal mit 5 befreundeten Clans habe, damit es einfacher ist, clanübergreifend Divisionen zu bilden. Was auch sehr stark geholfen hat, war der Hinweis von St4hlvip3r
  3. Wildfire0466

    Massive Lags auch im Hafen?

    Vielen herzlichen Dank für die Replies. Ich habe selber mal geforscht. An den Mods (Aslain) lag es nicht. Schon mal wichtig zu wissen. Ich habe eine gemeinsamen Kanal mit 5 befreundeten Clans. Das verwenden wir um Clanübergreifen Divi's einfacher zu bilden. Wenn ich diesen Kanal schliesse sind die Lags fast weg. Das erklärt warum nicht alle das Problem hatten/haben. Es ist nach wie vor grauselig, wenn ich meine Kontakt-Liste öffne (172 Kontakte). Dann friert das Spiel Sekundenlang ein. Ich habe die Änderungen in der engine_config.xml eingebaut (<cacheEffects> & <streamCachedSizeKB>) welches die Situation endgültig bereinigt hat. Für mich kristallisiert es sich heraus, dass das Chat-System bzw. Kontakt-Liste das ursächliche Problem darstellt. Könnte WG mal renschauen. Also... herzlichen Dank nochmal an alle.
  4. Wildfire0466

    Massive Lags auch im Hafen?

    Ich wollte nur hören, ob ich einer unter wenigen bin, oder ob das ein generelles Problem ist
  5. Wildfire0466

    Massive Lags auch im Hafen?

    Hallo Schiffsliebhaber, seit dem 0.8.x Patch habe ich massive Lags im Hafen. Teilweise kann ich keine Schiffe auswählen, der Bildschirm friert sekundenlang ein. In der Schlacht eigentlich nicht, speziell im Hafen. Einige Spieler aus meinem Clan haben das Problem auch. Deshalb wollte ich hier die Community fragen, ob derartige "Probleme" auch bestehen. Hatte vorher eigentlich stabile 70-75 FPS, die sind auf 40-50 gefallen. Mein PC (i5, NVIDIA GTX, SSD) ist in der Lage die Last zu handeln. Hatte auch vor 0.8.x keine Probleme. Ich bin seit 30 Jahren in der IT, also bitte keine Empfehlungen wie "neueste Treiber" o.ä. Wird nicht helfen. Beste Grüße Wildfire
  6. Wildfire0466

    "Anfänger" sucht einen Clan

    Hallo Divitius, ich werde dich im Game anschreiben sobald ich dich online sehe. Gruß Wildfire
  7. Wildfire0466

    Clan suche

    Hi Klau_11 werde dich im Game kontaktieren, sobald du online bist. Gruß Wildfire
  8. Wildfire0466

    Suche Feierabend Clan ( Closed )

    Hab dich im Game angeschrieben Gruß Wildfire
  9. Wildfire0466

    Suche Clan für neuanfang

    Hi Zexer, ich schreibe dich im Spiel an- Bis dahin Wildfire
  10. Wildfire0466

    Geschlossen

    Hallo Unterleibsrambo, ich habe dich im Spiel angeschrieben. Beste Grüße Wildfire
  11. Wildfire0466

    Clan gesucht 2 bs 3 Spieler

    Hallo Stuhrer, würde mich freuen wenn Ihr euch uns anschliessen würdet. Lockere Atmosphäre, regelmäßige CW-Gefecht und das alles ohne Zwang. Ich schreibe dich auch im Spiel an. Beste Grüße Wildfire
  12. Hallo Dommes, ich werde dich im Spiel anschreiben. Liebe Grüße Wildfire
  13. Wildfire0466

    Suche Mitspieler / Clan

    Grüß dich, habe dich im Spiel angeschrieben Gruß Wildfire
  14. Wildfire0466

    Ü20 Clan / Spielgemeinschaft - gerne Multigaming

    Hallo Grüß dich, ich schreibe dich im Spiel an Gruß Wildfire
  15. Wildfire0466

    CW Clan gesucht

    Hi Flotschu, hab dich im Spiel angeschrieben. Beste Grüße Wildfire
×