Jump to content

MartenLudens

Players
  • Content Сount

    16
  • Joined

  • Last visited

  • Battles

    8318
  • Clan

    [LEGIO]

1 Follower

About MartenLudens

  • Rank
    Able Seaman
  • Insignia

Profile Information

  • Gender
    Male
  1. MartenLudens

    WoWs launcher won't launch

    Problem solved. I downloaded the WG Gaming Center, and updated the game that way.
  2. MartenLudens

    WoWs launcher won't launch

    Since yesterday, I've been unable to use the WoWs launcher. When I open the launcher (either via shortcut or directly by the .exe file), the WoWsLauncher.exe process will show up in Task Manager, but no window will appear and nothing will happen. Trying to open it again will simply lead to more WoWsLauncher.exe showing in Task Manager. Yesterday, I got round this by launching WoWs directly via WorldOfWarships.exe, but today I need to patch the game first, and that isn't happening. The launcher ran without problem on Monday, and no updates (other than anit-virus) have been installed since. Has anyone encountered this before? And does anyone know how to solve it?
  3. MartenLudens

    Big world client error

    Normally, it's in C:\Program Files\World_of_Warships. Strange that you don't have one.
  4. MartenLudens

    Big world client error

    Well, if reinstalling Windows didn't fix it, I don't know what will. Is there anything that could have triggered this? Installation of an update, a new DirectX version? You can reach Wargaming tech support by submitting a ticket.
  5. MartenLudens

    Big world client error

    D3mone's experience notwithstanding, there are probably multiple things that can cause the Big World Client error. Apologies if I am asking the obvious, but did you try deleting (or renaming) the preferences.xlm file in the WoWs main folder?
  6. MartenLudens

    Big world client error

    I was able to resolve my problem today, simply by deleting preferences.xml in the main WoWs folder. Note that I did run a system restore yesterday, and then had reinstall various patches for Windows and WoWs, so maybe that had something to do with it as well.
  7. MartenLudens

    Big world client error

    I'm guessing this is the same bug as I just encountered. It began when I started WoWs for the first time this evening. Upon reaching the port (the ship was still loading in) the game froze. I waited for a while, tried to exit with CTRL+ALT+DEL, but ended up having to force shut-down the laptop. When I tried to load the game again, the client wouldn't even start. Instead, I got a window with a BigWorld Client error message. I tried starting in save-mode, running repair, de-installing Aslain's mod pack, running repair again, but it still won't run. I've added the crash log to the bottom of this post. Strangely, there is no crash log of the original crash that set everything off. Also, I was able to play WoWs just fine yesterday evening; and I didn't install any new mods or change any of the setting since then (besides de-installing Aslain's mod pack to see if it would fix the error). Message: The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x00BDEA00) (Read @ 0x00000000) Current thread #5740 native trace: (0) : worldofwarships.exe!0x00BDEA00 (0) : worldofwarships.exe!0x00BDEC3D (0) : worldofwarships.exe!0x00CEB4D9 (0) : worldofwarships.exe!0x00AAB559 (0) : worldofwarships.exe!0x00A91664 (0) : worldofwarships.exe!0x00A93856 (0) : worldofwarships.exe!0x00A8EF7E (0) : worldofwarships.exe!0x00A8D9A0 (0) : worldofwarships.exe!0x00A5C303 (0) : KERNEL32.DLL!0x77117C04 System info: OS Name: Windows 8.1 or later OS Version: 6.6 OS Architecture: x86_64 Memory info: Virtual memory: 399524Kb/4194176Kb (10%) Working set (process physical memory): 243172Kb/4041300Kb (6%) Commit charge (working set + process page file usage): 257968Kb/4194176Kb (6%) Global physical memory: 2195668Kb/4041300Kb (54%) Global commitable memory (physical + pagefile): 1957056Kb/5548628Kb (36%) System info: <> Extended info: Current thread #5740 native trace: (0) : worldofwarships.exe!0x007FD07D (0) : worldofwarships.exe!0x007FC636 (0) : worldofwarships.exe!0x007FC3EA (0) : worldofwarships.exe!0x007FC4D0 (0) : KERNELBASE.dll!0x775CF535 Frozen threads: Thread #3992 native trace: (0) : ntdll.dll!0x77AEC33C (0) : KERNELBASE.dll!0x77512C02 (0) : worldofwarships.exe!0x00BEE704 (0) : worldofwarships.exe!0x0080CADB (0) : ucrtbase.DLL!0x616CE87F (0) : KERNEL32.DLL!0x77117C04 Thread #1760 native trace: (0) : ntdll.dll!0x77AEC75C (0) : worldofwarships.exe!0x00812879 (0) : worldofwarships.exe!0x0080CADB (0) : ucrtbase.DLL!0x616CE87F (0) : KERNEL32.DLL!0x77117C04 Thread #5556 native trace: (0) : ntdll.dll!0x77AEC33C (0) : KERNELBASE.dll!0x77512C02 (0) : worldofwarships.exe!0x0081231A (0) : worldofwarships.exe!0x008122D0 (0) : worldofwarships.exe!0x0080CADB (0) : ucrtbase.DLL!0x616CE87F (0) : KERNEL32.DLL!0x77117C04 Thread #3396 native trace: (0) : ntdll.dll!0x77AEC33C (0) : KERNELBASE.dll!0x77512C02 (0) : worldofwarships.exe!0x0081231A (0) : worldofwarships.exe!0x008122D0 (0) : worldofwarships.exe!0x0080CADB (0) : ucrtbase.DLL!0x616CE87F (0) : KERNEL32.DLL!0x77117C04
  8. MartenLudens

    Update 0.5.16 - bug - game rejoin

    This happened to me twice now: once yesterday and once today; always at the start of the battle. The game loads; I enter the battle about half a minute after it starts; and then a second or two later its disconnects. When I reconnect, the ship doesn't respond and the interface is wonky (I can add comments to the chatbox, but these aren't posted, and the ship's name in the lower left corner is replaced by "textfield", like on the OP's screenshot). Trying to close the game via task manager didn't work: I got the "do you want to leave" question, but the buttons didn't respond. Like the OP, I had to use task manager to kill the process.
  9. Was this player's name pink? Because the penalties only kick in when an account has been flagged as team-killer (i.e. their name turns pink). And that only happens after the battle, so until then he won't suffer any penalties. For an explanation, see here: http://forum.worldofwarships.eu/index.php?/topic/66730-team-killing-and-punishment-how-does-it-work/
  10. MartenLudens

    Celebration!

    Is that a problem? It seems like a good thing to me: that way you get more time to learn the game before you reach the higher tiers. But I would say that, since it took me around 2000 battles before I unlocked my first tier 9. 500 battles on and I still haven't played it.
  11. Currently, spotting damage has no effect on your rewards. However, the 0.5.10 patch notes implied that WG is planning to reward spotting and such in future patches. I guess it was added to the results screen so that the players (and WG) could get an idea of how big a role it plays.
  12. MartenLudens

    Enable Update-blabla pop-up when starting the WoWS launcher

    It is a nice option, but some of us don't like it when a program start downloading stuff without asking permission first. Or insert itself into the auto-start, for that matter.
  13. MartenLudens

    Enable Update-blabla pop-up when starting the WoWS launcher

    I didn't see any either, so I am wondering the same thing. Does anyone know what it means?
  14. MartenLudens

    Cursed Ship and your pain...

    I've got the opposite problem. I do decent (but not great) damage in the New Orleans, but my win rate is 38% after 34 battles. I think it's an OK ship, but rather lacklustre. I actually prefer the Pensacola - worse ship but it feels better at its tier.
  15. MartenLudens

    Cursed Ship and your pain...

    Mine is the Kiev. It's my most-played ship (128 battles), but I've got a pathetic 41% win-rate in it. That must be close to AFK win-rates! And I don't understand why. I did fine in the Ognevoi, which I hated, and the Tashkent, which I kind of like. So why am I doing so terribly in the Kiev?
×