Jump to content

Dash_Barzane

Players
  • Content Сount

    3
  • Joined

  • Last visited

  • Battles

    3602

About Dash_Barzane

  • Rank
    Seaman
  • Insignia
  1. still not getting this sorted... but anyway, here's a couple of useful links in case anyone else finds themselves with similar problems /questions... The Complete Guide to Graphics Settingshttp://forum.worldofwarships.com/index.php?/topic/92847-the-complete-guide-to-graphics-settings/page__pid__2267780#entry2267780 In the Res folder there is a XML file called Engine_config. http://forum.worldofwarships.com/index.php?/topic/89262-optimizationlag-after-59/page__pid__2176957#entry2176957 ..it's been a frustrating couple of days running replays, tweaking settings and benchmarking with fraps, only to discover today that replays arent really working for me as a consistent place to bench and tweak.. the first time a replay is run, seems to be fairly representative of what fps will be like on live (game breaking dips to <20fps) - if i then change settings (or leave the same),exit game and re-run the same replay i can get solid 60fps upto pretty much max settingswith mods.. then, if i change no settings and run a different replay, back to <20fps dips...gah!!! i dunno what's going on, think maybe time to raise a support ticket..
  2. ...discovered that mods (not sure which one) seem to also kill my fps - i just use a few from Aslains but really killed the fps live, and was reproducable in replay... here are the benches i took...with mods installed and then after removing them all completely. 2017-02-07 21:50:09 - WorldOfWarships - med with mods-kievFrames: 22199 - Time: 360000ms - Avg: 61.664 - Min: 15 - Max: 76 2017-02-07 22:28:59 - WorldOfWarships = med - kiev with mods removedFrames: 26541 - Time: 360000ms - Avg: 73.725 - Min: 70 - Max: 76 2017-02-07 21:59:16 - WorldOfWarships - Schors - med with modsFrames: 23255 - Time: 360000ms - Avg: 64.597 - Min: 22 - Max: 76 2017-02-07 22:20:56 - WorldOfWarships- Schors - med with mods removedFrames: 26448 - Time: 360000ms - Avg: 73.467 - Min: 60 - Max: 76
  3. Hello folks.. :-) tl/dr - can anyone please tell me which settings are cpu or gpu intensive, and/or how are comparable cpus doing for others? I've been experiencing FPS drops in-game for a while now, so today i decided to try and solve it - without much success.. or rather it was a bit disappointing, not sure if i should raise a support ticket...or if my cpu is just past it... as it does max out occasionally, whereas the graphics card is never pushed beyond 35%. Win 10, GTX 1070, i5 2500k OC @ 4.5GHz, 16GB Ram - latest drivers, no problem running any other titles i own at Max with good solid fps (Doom, BF4 etc). I saved a replay I had noticed an fps drop in last night; uninstalled game, deleted all old data.. fresh install, no mods. I used Fraps to run a 6 min benchmark on the saved replay, and tried all the settings; beyond medium settings I keep getting fps drops to unplayable levels. here is a sample of the results: 2017-02-07 11:44:44 - WorldOfWarships - maxFrames: 22234 - Time: 360000ms - Avg: 61.761 - Min: 21 - Max: 76 2017-02-07 12:15:07 - WorldOfWarships - highFrames: 23290 - Time: 360000ms - Avg: 64.694 - Min: 21 - Max: 76 2017-02-07 12:05:27 - WorldOfWarships - medFrames: 26493 - Time: 360000ms - Avg: 73.592 - Min: 59 - Max: 76 2017-02-07 11:54:50 - WorldOfWarships - lowFrames: 26553 - Time: 360000ms - Avg: 73.758 - Min: 68 - Max: 76 With everything maxed the average is fine (my screen is only 60hz), but the drops to low are at best very annoying, and at worst making the game unplayable for me... interestingly the ingame fps counter usually reports a lower fps than fraps...those min fraps 20fps show as 10-11 on the ingame counter. As there seems to be a parity between low/medium and high/max in terms of the bench results i got, I did a bunch of tests where I tried various combos of settings as i thought it would be easy to find the settings which were causing the fps drop, but the process takes ages.. and I'm not convinced i can reliably set anything above the stock medium without experiencing the fps drop... scratching my head over this a bit... so...what do you think, cpu past it? bugged? working as intended? anyone got a list of which settings are most cpu intensive? cheers all dash
×