Jump to content

Werwolf_Berlin

Players
  • Content Сount

    16
  • Joined

  • Last visited

  • Battles

    4023

About Werwolf_Berlin

  1. Werwolf_Berlin

    Kein Server auswählbar

    Keine Mods...2 x gelöscht und sauber neuinstalliert. Problem bleibt. X andere Games laufen einwandfrei....
  2. Werwolf_Berlin

    Kein Server auswählbar

    Auch komplette Neuinstallation inkl. Downloadorgie keine Besserung. Fehler nachwievor vorhanden. Es ist echt ein Armutszeuignis! Da programmieren 18 jährige ganz alleine komplette Spiele, die völlig korerrekt Multimonitoruing unterstützen und wargaming bekommt das mit XX Programieren nicht hin und der Support ist genauso leihenhfat. Werde in Zukunft genau 0€ mehr in dieses Spiel investieren!
  3. Werwolf_Berlin

    Kein Server auswählbar

    Das Wargaming es seit fast einem Jahr nicht gebacken bekommt, das der Fehler beim Multimonitoring Gaming (keine Auswahl von Sound und/oder Grafikoptionen) haben sie nun mit dem aktuellsten Update den Vogel abgeschossen. Nach dem Update und Spielstart kann ich e-Mail und PW eingeben, aber es steht kein Server in der Liste und es ist auch keiner auswählbar. Habe danach meine preferences.xml umbenannt, damit ich mit Defaultwerten starten kann und beim Spielstart eine neue preferences.xml, aber genau der gleiche Mist! Bravo Wargaming!
  4. Werwolf_Berlin

    Low FPS Unspielbar

    Genaus, es liegt an meiner Hardware, die vor dem Update noch einwandfrei funktionierte und bei allen anderen Spielen ohne Probleme arbeitet. So ein [edited]...
  5. Werwolf_Berlin

    Low FPS Unspielbar

    Habe gerade aus meinem Backup die gesicherte preferences.xml in mein Spielverzeichnis kopiert und nun habe ich wieder meine 40 FPS (sind in der preferences.xml auf 40FPS begrenzt) da mir konstante 40FPS reichen. Muss also doch an dem Update liegen... Sieht zwar auf einem Monitor in den niedrigsten EInstellungen grausam aus, doch wenigstens spielbar...
  6. Werwolf_Berlin

    Low FPS Unspielbar

    @ Tenshiko: Und was hilft mir deine Meinung nun weiter? Sinnloses Posting. Als ob ich das nicht alleine wüßte... @ SchakalGER: Was für eine Medizin nimmst du? Solltest dich mal besser einstellen lassen. Was ich mit meinem Geld mache und wie ich spiele geht dich nämlich einen feuchten Kericht an.Nichts zu sagen, aber erstmal dämlich rumtrollen.Ganz nach D.Nuhr: Wenn man nichts zu sagen hat, einfach mal die Fresse halten! @ The_Mell Sorry, aber das musste ich mal loswerden... Ich bin 44 Jahre alt und habe das eine oder andere Handycap und hasse es auf den Tod, wenn hier nur sinnlos rumgeprollt wird ohne auch nur den Ansatz einer Hilfestellung und das Hirn mal über den Tellerand zu schauen. Dürfen nun alle Menschen mit einem Handycap keine PC SPiele mehr spielen? Mal einfach das Hirn vor dem posten einschalten... Mir ist das scheiß egal wie gut oder wie schlecht andere sind. Das ist für mich kmein Maßstab! Aus dem Alter des Schwanzvergleiches bin ich lange raus... Seit über 15 Jahren arbeite ich in der EDV Branche und ich habe garantiert nichts an meinem System verstellt. Schon alleine, das wargame es seit einem dreivirtel jar nicht gebacken bekommt nVidia Suround zu unterstützten ist schon ein Armutszeuigniss. Ich habe asbach alte Spiele, die das unterstützten oder zumindest dann im Hauptmonitor spielbar sind. Von keinem meiner hunderten von Spielen gibt es ein derartiges Problem, das keine Ingamegamesettings möglich sind. Und mit den fehlenden Ingamesettings bin ich ja nicht alleine... Weil du gefragt hast hier mein System: Prozessor: Intel® Xeon® Prozessor E3-1230V3@3,8GHz Mainboard: Asrock fatal1ty performance h87 Kühlung: Enermax ETS-T40-TB T.B. Silence Arbeitsspeicher: 2x8GB DDR 1600 Grafikkarte: GTX 780 Ti AMP 3GB RAM Display: 3xPhillips 27"@nVidia Surround SSD(s): 1xSamsung 256GB SSD System, 1x 128GB SSD Kingston Swap/Temp Disk Festplatte(n): 2TB HD Seagate Optische Laufwerke: BD/CD/DVD Brenner + DVD ROM Soundkarte: Steinberg UR22 Gehäuse: Fraktal Designs Define R2, Titanium Grey Netzteil: 550W beQuite Betriebssystem(e): Windows 10 Professional 64Bit Das "lustige" ist, das wenn ich im Fenster WoWs laufen lasse und ich außerhalb des Fensters auf den Desktop klicke, das Spiel volle FPS bekommt, sobald aber das Gamefenster wieder den Fokus bekommt, geht die FPS auf 5-8 runter und ist damit unspielbar. Ich habe weder neue Software noch Treiber installiert und konnte einen Tag vorher problemlos spielen. Gleich nach dem Update fing das dann das LOW FPS Theater an das ich bis heute nicht lösen konnte. Auch die preferences.xml habe ich gelöscht und vom Game beim Start neu anlegen lassen, ohne Erfolg. Ein Ticket an wargames klemme ich mir lieber, denn ich habe schon letztens ein Multimonitortiket geöffnet und volle Inkompetenz gespührt. 4 verschiedene Leute, die jedesmal die gleichen Daten und Infos wollten. Sollte ein Tool installieren und deren Ergebniss zu wargame senden, aber das Tool verabschiedete sich nach dem öffnen mit einer Fehlermeldung und lauter solche DInge. Nach mindestens 20 Mails und kostbarer Zeit habe ich es aufgegeben von denen Hilfe zu erwarten und das Ticket geschlossen. Kam mir echt so vor, als ob da 16 Jährige sitzten mit einem WIndows Handbuch. Kam mir stark verarscht vor. Von den Programmierern und Machern erwarte ich kompetenten Support und nicht solche halbherzigen Anfängertipps, wie löschen sie mal dies, laden sie mal den Treiber, löschen sie mal den Cache und Coockies usw. Statt zuzugeben, das man nicht weiß, wo das Problem liegt versucht man Hilfe vorzugaukeln. Ich sitze oft auch bei Kunden an Datenbanken und muss sagen,. sorry im Moment weiß ich mir kein Rat. Aber ich würde dem Kunden keine blödsinnigen Tipps geben nur um von meiner Unwissenheit abzulenken.
  7. Werwolf_Berlin

    Low FPS Unspielbar

    Das bisher noch nicht der Fehler gefixt wurde, dass im Multimonitorbetrieb (nVidia Suround) sich keine Einstellungen vornehmen lassen, weil alle Felder die man auswählen kann keine Daten enthalten, also alle schwarz sind und ich schon ein dreiviertel Jahr auf Verbesserung hoffe hat wargame nun heut echt den Vogel abgeschossen. Nach dem heutigen Update meine FPS Zahl im Game von 60-70 FPS auf 5 - 8 FPS heruntergegangen. Alle anderen Games laufen auf meinem System einwandfrei, es liegt also nicht a,m System. Gestern abend vor dem Update war das Spiel noch lauffähig. Damit ist das Game nun unspielbar und ich habe alles mögliche versucht, mehr als 5-8 FPS sind nicht drin. Da gibt man haufenweise Kohle aus für Premium und Dublonen und bekommt ein nicht spielbares Spiel. Vielen Dank an die Profis bei wargame!
  8. Werwolf_Berlin

    Server down?

    Traurig, das so eine große Firma einen lächerlichen Server hat und nicht mal einen zweiten füs Failback...
  9. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Und der Support hat anscheinend auch richtig Ahnung...Mehr sag ich jetzt mal nicht dazu... Habe z.B. eine DxDiag.txt hingesendet und erhalte Fragen zu Hardware die doch schon in der DxDiag.txt drin steht, Wenn man schon nicht mal richtig lesen kann dann mach ich mir kaum Hoffnung auf eine Lösung. Es wird wohl darauf hinaus laufen (noch mal in die Glaskugel schau) das ich irgendwann eine Mail bekomme, das WOWS kein Multimonitoring unterstützt. Tja, so einfach kann man sich das machen...
  10. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Das möchte ich nicht probieren, da ich ca. 200 geordnete Verknüpfungen und Ordner auf dem Desktop habe, da ich den PC auch beruflich nutze. Löse ich nun den Verbund auf, habe ich alles auf einem Desktop und das wird ein schönes Chasos...
  11. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Hab ich schon, aber bisher keine Reaktion. Habe eben zum dritten Mal deinstalliert und neu heruntergeladen und installiert, auch noch mal (obwohl schon vorhanden) den aktuellsten nVidia Grafiktreiber installiert, aber das Problem ist nach wie vor vorhanden... :-(
  12. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Es wird nichts gespeichert. Vollbild/Fenster kann ich nur mit ALT+ENTER umschalten. Alle einstellungen Sound/Grafik/Gameplay sind nicht auswählbar oder es wird nichts gespeichert. Kann durchaus sein, das es ein Bug in Verbindung mit Multimonitoring ist. WOT läuft ohne Probleme auf drei Monitoren.
  13. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Die FPS limitiere ich mit der preferences.xml und alle anderen Spiele laufen ja.Das Abschalten von Antivir hat erwartungsgemäß nichts gebracht.
  14. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Komplett alles gelöscht und neu installiert. Sogar die preferences.xml von Sohnemann genommen, bei dem alles geht, aber das hat nichts gebracht. Komisch nur, das nichts grafikmäßiges in der xml drin steht. Normalerweise müssten da ja die Defaultwerte drin stehen, die man ändern könnte. zumindest in WOT war das so...
  15. Werwolf_Berlin

    Keine Grafikoptionen verfügbar

    Auch die Soundoptionen und andere Optionen sind betroffen. Kann zwar an den Reglern einstellen, aber es wird nichts gespeichert. versteh ich nicht. Habe doch kein exotisches System und der Fehler muss doch auch noch bei anderen auftreten. Hab mal ein Ticket eröffnet. Mal schaun, was dabei herumkommt...
×