Jump to content

_EAF_

Players
  • Content Сount

    17
  • Joined

  • Last visited

  • Battles

    2215

About _EAF_

  • Rank
    Able Seaman
  • Insignia
  1. about the rate of fire ...IV Karlsruhe even if u have the super rate fire ...it's pointless if u can not hit them st Louis max range 13.7 k Omaha max 12.7 k farataka 13 k Karlsruhe 11.7k see ...that what I'm talking about
  2. i agree with u hanshle...about tier IV Karlsruhe I die vs Omaha or phoenix ..even farataka ..the [edited]ship ..kill me ..and the range not help me to pay back to them I try many times to face them or run from them ....the same ..they get me by them range I do not know if the Tier V Köningsberg better but I'm saying tier iv is the craptier for German ships
  3. it's not fair to make the German ships ..have this poor guns and the range less than the usa and jap ships what ever tier I go to it ..my guns and range more weak even than th tier less than me from usa and jap ships u need to fix that ..or the German ships pointless
  4. my problem that the game disconnect many times ...when i start the gam after 2 or 3 min the game disconnect and send me to the email and password page ..and i keep log in until i go in then when the battle start ..the same problem ...the battle start then the game disconnect again and send me out to main page ,,i keep log in and the game send me out over and over .the game make me get bored disconnect disconnect over and over my dxdiag and Python.log and ping test here whats the problem ..i send a Ticket and nothing change DxDiag.txt python.log
  5. _EAF_

    Issue, constant disconnects in game?

    i make the Ticket from 5 days ago..and no on care to replay on me even
  6. _EAF_

    disconnected after loading match

    my problem that the game disconnect many times ...when i start the gam after 2 or 3 min the game disconnect and send me to the email and password page ..and i keep log in until i go in then when the battle start ..the same problem ...the battle start then the game disconnect again and send me out to main page ,,i keep log in and the game send me out over and over .the game make me get bored disconnect disconnect over and over i make the Ticket from 5 days ago..and no on care to replay on me even
  7. _EAF_

    Issue, constant disconnects in game?

    me too ..my problem that the game disconnect many times ...when i start the game after 2 or 3 min the game disconnect and send me to the email and password page ..and i keep log in until i go in then when the battle start ..the same problem ...the battle start then the game disconnect again and send me out to main page ,,i keep log in and the game send me out over and over .the game make me get bored disconnect disconnect over and over
  8. i do not have any mods ...i play wot ..wowp ..and now wows ...without any mods ..
  9. properties on disk on which you installed wows - tools - check the driver for errors. that's all ...??? i will try that but the game was working fine and my viga crad working good and my net ...from 3 days ..every thing change and become like that pic i did it ...same problem ..i do not know ...what's the problem until now ..i check all ...the net the pc ..the hdd ..all fine
  10. sorry guys if i post this post in wrong place ..but i do not know what i do for 3 days ..i'm stuck at port ..every time i press battle i go out to the email and pass word screen i attach what's going on...when i press battle ..this round circle keep rounding and rounding then send me out to the outside screen i was playing this game every time was fine ..maybe 15 battle per day ..now i'm doing nothing ..just go to port and send out i have 4 g net ..and my net working soo fine as i told u ..i was playing it every day ..but from 3 days ..this problem start it ...so what is that and how i fix it ..or that's a server problem ??
  11. hi guys ....for 3 days ..i'm stuck at port ..every time i press battle i go out to the email and pass word screen i attach what's going on...when i press battle ..this round circle keep rounding and rounding then send me out to the outside screen i was playing this game every time was fine ..maybe 15 battle per day ..now i'm doing nothing ..just go to port and send out i have 4 g net ..and my net working soo fine as i told u ..i was playing it every day ..but from 3 days ..this problem start it ...so what is that and how i fix it ..or that's a server problem ??
  12. hi guys ....for 3 days ..i'm stuck at port ..every time i press battle i go out to the email and pass word screen i attach what's going on...when i press battle ..this round circle keep rounding and rounding then send me out to the outside screen i was playing this game every time was fine ..maybe 15 battle per day ..now i'm doing nothing ..just go to port and send out i have 4 g net ..and my net working soo fine as i told u ..i was playing it every day ..but from 3 days ..this problem start it ...so what is that and how i fix it ..or that's a server problem ??
  13. ok Alidore thank you for the hint and i will try what you said
  14. thank you for all replay ....and i agree with all ....especially with Riselotte and deathrow222 x00Starki..i notice all you said ...but if u read the replays ..u will notice ...they are more faster ..and super reload time and more zig zig plus when u fire from long range most of shells wasted and if u want to come close ..the more u can go the more you will lose more HP to have you kill and u will be lucky to play until the end of the battle in short if any bb faced 2 Cleveland and that happens many times ..you know the result to you .FluffyCheeks...waiting you mate to have fun and it will great to play with yea thank you all
×