Jump to content

ctrl4life

Beta Tester
  • Content Сount

    10
  • Joined

  • Last visited

  • Battles

    233

About ctrl4life

  • Rank
    Able Seaman
  • Insignia

Profile Information

  • Gender
    Male
  1. ctrl4life

    Login issues

    Had the same Problem, Yesterday after 4 days of Support and Beardpulling i found the "Evil Software". In my case it was My AV "Kaspersky Antivirus 2015", i had it Completly disabled and all Modules turned off. After uninstalling it. Instant login!!! Using "ESET NOD32 as AV" now. Less rescources slightly better protection.
  2. ctrl4life

    Bug/Problem

    I´am Ticketing this Problem atm with the Customer Support Service "1 Ticket reply a day " (logfiles,config files, even did a Video, etc etc etc.... still no Working solution). But hey its good..... thats what Alpha,Beta,Gamma are for. And I get to feel good that "Someday" this Game Destroying Bug has gone away..) Good wind to you Sir
  3. ctrl4life

    Bug report

    Someone got a list of "all" ports WoWs is using ?
  4. ctrl4life

    Bug report

    The funny Part is, i Forwarded all ports that are used by WoWs, FW AV disabled even did a complete traceroute to "all" WoWs Servers. Traceroutes were fine. Here is a tiny bit from the actual python.log : (the Fat Marked Words are the funny parts) : [2015_03_13 08:14:03] [DEBUG] (23924627214435812, 261): Lobby successfully destroyed.[2015_03_13 08:14:03] PersonalPriceList.clear:[2015_03_13 08:14:04] something new Login opened[2015_03_13 08:14:07] ON LOGIN BUTTON[2015_03_13 08:14:20] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32801 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:14:22] ON LOGIN BUTTON[2015_03_13 08:14:33] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32801 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:14:34] ON LOGIN BUTTON[2015_03_13 08:14:46] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32801 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:14:52] ON LOGIN BUTTON[2015_03_13 08:15:03] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32801 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:15:14] ON LOGIN BUTTON[2015_03_13 08:15:25] loginConnectionCallback negative No response from BaseApp 92.223.0.80:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:15:50] ON LOGIN BUTTON[2015_03_13 08:16:01] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:16:05] ON LOGIN BUTTON[2015_03_13 08:16:16] loginConnectionCallback negative No response from BaseApp 92.223.0.81:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:16:45] ON LOGIN BUTTON[2015_03_13 08:16:57] loginConnectionCallback negative No response from BaseApp 92.223.0.41:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:16:57] ON LOGIN BUTTON[2015_03_13 08:17:09] loginConnectionCallback negative No response from BaseApp 92.223.0.41:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE[2015_03_13 08:17:51] ON LOGIN BUTTON[2015_03_13 08:18:02] loginConnectionCallback negative No response from BaseApp 92.223.0.78:32804 LOGIN_REJECTED_NO_BASEAPP_RESPONSE
  5. ctrl4life

    Bug report

    Got the same error, http://forum.worldofwarships.eu/index.php?/topic/7384-bugproblem/page__pid__123798#entry123798
  6. ctrl4life

    Bug/Problem

    Dear CBT Community i enterd CBT today, so for all Alpha and Weekend Testers "Hello There ". At first all was going smothly, Apllied for Key, Got Accepted, Downloaded and Installed the Game. So far no Problems. Loged in First time no Problems again. After pressing the "Battle Button" got kicked to the Login Screen, where i tried to re-login, without hope at first. Maybe afer what felt 1 Hour (was 10min actually) i could log back in to the Harbor, where on my ship stod "In Battle" hmmm. OK waited and again got kicked back to login (no crash just to login´). When i try relogin now or Login in general i get to kinds of error messages : 1. Unknown Error (At first i thought it has something todo with the Ports WoWs is using but no even after disabling AV / FW and Router Port forwarding no can do...) 2. The Python log showed me that my Password was Wrong or Email, but with no avail even after changing Password still same error. WILL UPDATE this List to show progress!!!! So here is what i have done so far: 1. Ticketed this to Support (witch replied that a "Vice Admiral or higher in Command Python Guru would look at all my log files and then Respond) <------ Yeah takes time i know. 2. Reinstalled the Game to 2 Different non Windows Partitions. 3. Started with Admin-privileges. 4. Windows and all Components of Software i own is Up to date (Even now my WinRaR is New!!). 5. Uninstalled AV to be sure and Disabled my Firewall. 6. Deleted Preferences.xml .... nope wasnt it 7. Pingplotted (as Requested by Support) ALL WG Servers in Germany (Thats where the EU Beta is Located) <-------- All Traceroutes were fine 30-35ms with no Packet loss 8. Port forwarded all Wargaming Games and Warships Ports from my Router <--------- nope still no hope 9. Ran a 24 Hour Speedtest from "http://hsi.bluewin.ch/speedtest/" witch is the best for me. <--------------- 70-100mbit ALL DAY LONG!!! So if any of you Alpha or Weekend Testers had the same Problem, plz post what u Solution/Non Solution was. Thank you for your Time Greeting ctrl4life P.S. Here is my logfile from last session:
  7. ctrl4life

    Login issues

    can you post the python.log from your gamefolder ? Should look like this in the log : (Fat words a for Example my Problem)
  8. Bin schon seit ner Stunde dabei herrauszufinden wo die "Closed Beta" Foren sind, kein glück bis jetzt. Wenn ich ingame auf "Report Bug" gehe bekomme ich eine Russische Seite die mir irgendwas mit ID sagt. Hoffe einer kann mir einen Finger in die Richtung geben. Danke
  9. ctrl4life

    Die geschlossene Beta beginnt!

    Haha, jetzt erst gesehen !!!!
  10. ctrl4life

    Die geschlossene Beta beginnt!

    Direkt um 00:01 Uhr am 12.03.2015 die Anmeldung oder erst im laufe des Tages ? (Will wissen ob ich noch ne Mütze schlaff bekomme )
×