Jump to content

yshaad38

Players
  • Content Сount

    12
  • Joined

  • Last visited

  • Battles

    13903
  • Clan

    [CASFR]

About yshaad38

  • Rank
    Able Seaman
  • Insignia
  1. yshaad38

    How to edit clan description in game

    Thanks a lot. Be sure to scroll down to the bottom to access the clan description.
  2. yshaad38

    Retours généraux 0.9.5

    Pour les missions, j'étais d'accord avec toi. Mais je pense que c'est surtout dû au fait que les titres des groupes sont pas/mal traduits, et on a donc du mal à faire le lien avec l'ancien fonctionnement. Si les titres deviennent plus clairs ça devrait être bien. Le fait de voir les missions accomplies et lien depuis l'écran des résultats me semble un + .
  3. Bonjour Est-il normal qu'on n'obtienne pas l'Odin sur le serveur de test quand on a fini la construction ? @seishinji : il me semble qu'il faut aller sur le lien "Claim Your Reward (EU)" du Wargaming Game Center pour récupérer les récompenses. Il me semble aussi que ça ne marche qu'une fois la période de test terminée.
  4. yshaad38

    Rapports d'erreurs

    Bonsoir. problème de lecteur D: disparu avec la 0.6.12 !
  5. yshaad38

    Rapports d'erreurs

    Bonjour. Sous Windows 10, depuis peu (la dernière mise à jour ?), à chaque 1ère partie (et à chaque Replay), le jeu me demande d'insérer un disque dans le lecteur D: (qui n'existe pas, d'ailleurs). Il me semble que ça c'était déjà produit avec une ancienne version, mais je ne sais plus comment le problème avait été réglé.
  6. yshaad38

    Rapport d’erreurs

    Bonjour. Bien que ça concerne les Replays, je signale 2 bugs. Depuis la 0.6.2 , au lancement, entre la fin du chargement du jeu et la fin du chargement de la partie, au lieu des écrans de présentation de la partie, on se retrouve sur l'écran de Connexion, comme si on avait chargé un Replay avec la mauvaise version ! Mais si on patiente, la partie démarre. C'est très gênant les premières fois car on a l'habitude de quitter dans ce cas, alors qu'il faut patienter. Depuis la 0.6.3, pendant le Replay, la vue libre ne marche plus (clic gauche) ce qui fait perdre 95% de l'intérêt du Replay ! Y a-t-il de nouvelles touches de contrôle ?
  7. yshaad38

    Rapport d’erreurs de la version 0.5.3

    Idem. Des précisions - l'ordre de tri est aussi réinitialisé - ce n'est pas systématique, mais très fréquent
  8. En fait, ca va et ca vient. Ca dépend des jours. En tout cas merci beaucoup pour le truc du Alt=Entrée pour passer en mode fenêtre et revenir : ça remet bien tout en ordre
  9. Curieux. Il a disparu. Je l'ai eu hier et aujourd'hui (après un reboot), et cet après midi, sans rien faire , il a disparu...
  10. yshaad38

    Signalement de bugs

    Cf http://forum.worldofwarships.eu/index.php?/topic/39990-bug-052-souris-decalee-d1cm-vers-le-bas/ problème apparu depuis la 5.2
  11. Est ce que je suis le seul a avoir un problème avec la souris dans les menus depuis la 5.2 ? La pointe de la souris est bien 1cm sous le point ou elle clique. J'ai pas oser essayer de jouer avec un porte avion, mais si c'est pareil dans le jeu, ça doit être la croix et la bannière....
  12. yshaad38

    Probleme chargement

    Salut. Même problème : je me connecte (presque) toujours en dernier sur les batailles (ce qui n'est pas toujours une mauvaise chose). Pourtant je ne vois pas d'activité particulière sur le réseau, et je n'entend pas non plus beaucoup d'activité disque. Je désactive l'anti virus avant de lancer le jeu, mais ça n'a pas l'air d'améliorer les choses. Et la réduction des effets vidéo, pour améliorer les FPS, n'améliore pas ça non plus.
×