Jump to content

pagmar

Players
  • Content Сount

    11
  • Joined

  • Last visited

  • Battles

    3308
  • Clan

    [DEOD]

About pagmar

  • Rank
    Able Seaman
  • Insignia

Profile Information

  • Gender
    Male
  • Location
    Latvia
  1. Il supporto ha detto che "il gioco può non funzionare bene con altri progammi in background". Da qui ho io approfondito per mio conto. E quindi trovato la causa. Al supporto avevo inviato una dettaglaita descrizione dei sintomi ed il report di WGCheck. Ed il loro intervento è stato per me di indirizzo per cercare di arrivare alla soluzione. come è effettivamente stato. Qualora ciò non fosse bastato, mi hanno dato ulteriori indicazioni su cosa inviarli. Ho pubblicato la soluzione individuata su più forum perchè interessava qualche altro giocatore (nel forum italiano, ancora nessuno. Ma lo potrebbe). Davvero non comprendo la utilità ed il fine del tuo post. La fonte del problema era esterna al gioco. Come potrebbe il supporto rispondere esattamente con tutte le differenti configurazioni HW/SW di ciascuno?!
  2. pagmar

    Mouse Clicks Stopped Working

    Hello! I solved my problem. please see here (in English) or here (in italian).
  3. pagmar

    Mouse won't Click on anything

    Hello! I solved my problem. please see here (in English) or here (in italian).
  4. pagmar

    Mouse not working

    I had a similar problem (click of mouse did not work) in conjunction with an update (but also, rarely, for not detected reasons). The problem arose because of Antivirus (Comodo internet security premium). The game .exe was placed in "auto containment" mode. That caused the problem. So, review the complete setting of antivirus about the game, and make sure to remove the game .exe from the "auto containment".
  5. PROBLEMA RISOLTO! Il supporto ha risposto che il gioco può non funzionare bene con altri progammi in background. Da qui, il primo sospettato è stato l'antivirus (pacchetto Comodo Internet security premium). E così è stato! Infaffti, nonostante avessi già inserito il gioco tra le esclusioni dell'antivirus, a seguito dell'ultimo aggiornamento qualcosa è stato modificato con la conseguenza che l'antivirus ha visto l'eseguibile (.exe) del gioco come un nuovo eseguibile, ovvero non riconoscendolo. L'antivirus ha pertanto pertanto considerato l'eseguibile del gioco come potenziale minaccia e l'ha messo in "auto containment". Da qui il mancato funzionamento del mouse sul gioco. E' quindi stato sufficiente reimpostare il gioco tra le esclusioni dell'antivirus, anche in quelle del "containment" e toglierlo tra quelli finiti nel "containment" perchè tutto riprendesse a funzionare bene. Qualora, anche senza la presenza di aggiornamenti al gioco il mouse dovesse non funzionare nuovamente (a me è successo), ciò può dipendere da un aggiornamento dell'antivirus oppure da un mancato riconoscimento dell'esclusione del gioco, invito a ricontrollare l'intero insieme delle esclusioni e del "containment". Nel mio caso, l'unica differenza era stata che leseguibile era stato nuovamente ricollocato in "auto containment". Grazie a tutti per i consigli postati!
  6. Sì, certamente! Credo di averle provate tutte dalla tastiera... ma nulla! Ho una rabbia...!
  7. pagmar

    Mouse Clicks Stopped Working

    Hello! I still have the same issue. I opened a Ticket (Ticket #2094436) just on friday 20 October 2017 and added some updating to it. I read somewhere that a comparable problem found solution when the login screen is not prefilled with user ID and password. But nobody succeeded explaining HOW to have the login screen not prefilled. It seems it depends somehow by the "game system", Since I reinstalled the game from zero (and erased any WOW references also in the Operating System registry), I am afraid user ID and password are stored in the game server. In different words, not in our PC. That sounds to make impossibile reach such our personal data. I hope the customer support will offer a solution. Presently, I absolutely cannot play...
  8. pagmar

    Mouse won't Click on anything

    Hello! I still have the same issue. I opened a Ticket (Ticket #2094436) just on friday 20 October 2017 and added some updating to it. I read somewhere that a comparable problem found solution when the login screen is not prefilled with user ID and password. But nobody succeeded explaining HOW to have the login screen not prefilled. It seems it depends somehow by the "game system", Since I reinstalled the game from zero (and erased any WOW references also in the Operating System registry), I am afraid user ID and password are stored in the game server. In different words, not in our PC. That sounds to make impossibile reach such our personal data. I hope the customer support will offer a solution. Presently, I absolutely cannot play...
  9. Grazie per il tuo suggerimento! Con il TAB riesco a posizonarmi nei campi ID e password (e quindi anche di poterli cancellare), ma non c'è proprio verso di poter selezionare il campo "salva password" in modo da togliere il segno di spunta. Avendo reinstallato il gioco, mi trovo bloccato sulla pagina dell'accettazione della privacy, dove il click del mouse non può essere sostituito dai tasti cursore e dal tasto Invio. Il click del mouse ha effetto solo fino alla schermata del Laucher (quella che fa vedere il progress degli aggiornamenti). Da quella successiva, di login, il mouse non ha più effetto. Con il tasto invio riesco a passare la pagina di login, ma resto bloccato nella successiva che è quella della privacy. Prima di reinstallare tutto, col tasto invio della tastiera arrivavo al porto. In ogni caso, il click del mouse non produceva effetto sempre a partire dalla schermata di login.
  10. Se uno deve aspettare un aggiornamento del gioco gli passa certamente anche la voglia di giocare... Non oso immaginare quante settimane hai atteso!
  11. In un paio di occasioni WoW ha crashato all'avvio. Il crash sono sempre riuscito a risolverlo grazie al WGCheck_EN.exe . Dopo questo intervento, purtroppo, il click del mouse non produceva più alcun effetto. Nulla da fare col riavvio del PC. La prima delle due volte, tutto si è sistemato da solo il giorno successivo (avviato il pc, lanciato il gioco e tutto filava liscio). Non sono mai risucito a capire il perchè ed il come. La seconda delle due volte, ho addirittura reinstallato il gioco. Nulla da fare. Il click del mouse non produceva alcun effetto. Ho ribaltato il web ed i vari forum di WoW, ma nulla da fare. Ovviamente ho già tentato TUTTE le possibili soluzioni prospettate. Ovviamente senza successo. Ho aperto un ticket col supporto proprio oggi. Di certo non mi risponderanno domani (domenica). Qualcuno ha mai incontrato problemi analoghi e li ha risolti? Aggiornamento al 22/10/2017: nel forum in inglese ho trovato che, per una situazione comparabile, il problema si era risolto quando la schermata di login richiedeva di inserire ID e password, invece di trovarsi già precompliata (quest'ultimo, il mio caso - vedi immagine 1). Ed è proprio a partire da questa schermata che il click del mouse non ha effetto. Non posso dunque neppure deselezionare il "salva password". Sigh...! Qualcuno sa come resettare ID e password in maniera che la pagina di login appaia con i campi ID e password vuoti (vedi immagine 2)?
×