Jump to content

gobolino

Community Contributor
  • Content Сount

    6,053
  • Joined

  • Last visited

  • Battles

    10197
  • Clan

    [CHATS]

About gobolino

  • Rank
    Admiral of the Fleet
  • Birthday 04/08/1964
  • Insignia

Profile Information

  • Gender
    Not Telling
  • Location
    Center of France
  • Interests
    Wine and Cooking... (I'm French !)

Recent Profile Visitors

2,332 profile views

Single Status Update

See all updates by gobolino

  1. Salut Gobolino,

     

    désolé de te déranger en direct mais je ne voulais pas créer de topic uniquement pour ça.

     

    Mon problème est que je connais des déconnexions très fréquentes (au moins une toute les 5 ou 6 parties). Est-ce un pb répertorié ou cela vient-il de chez moi même si rien n'indique que j'ai perdu ma connexion avec ma box.

     

    C'est très chia..nt.

     

    Merci de ton retour.

    1. gobolino

      gobolino

      Salut Ninie,

       

      Alors a froid comme ça je ne saurais pas te répondre.

       

      Actuellement j'ai pas entendu parler de déco en jeu...


      quatre possibilités :

      - tu as des fichiers de jeu corrompus

      - tu as un mod incompatible avec la version de jeu actuelle

      - tu as un conflit avec un pilote de ta carte graphique 

      - tu as un problème de micro-coupure de wifi/réseau en interne ou des problèmes de perte de signaux de ton FAI , mais cela tu l'aurais remarqué sur d'autres jeux/services

       

      Pour le 1er point c'est facile, tu vas dans le launcher et dans les paramètre ou dans l'onglet MàJ tu as un onglet "vérification intégrité des fichiers de jeu" tu clique dessus et tu suis les instructions.

      Pour le deuxième points, tu désinstalle tous les mods et tu efface le dossier d'installation

      Pour le troisième point cela peut provenir du fait que le jeu est en retard au niveau des pilotes référencés ou au contraire que tu n'as pas fait la àJ avec les derniers pilotes.

      Pour le 4 là faut faire appel à ton FAI

       

      Tu peux également désinstaller le jeu complètement et faire une réinstallation propre sur le disque racine (Type C:/Games/WoWs) sans mettre de mods et voir si tout marche bien.

       

      Dans tous les cas si la vérification de l'intégrité des fichiers ne donne rien, je te conseil d'ouvrir un ticket avec le support. Ils sont compétent (les 3 fois ou j'ai fait appel à eux tout c'est bien passé) mais il faut bien tout lire, bien tout expliquer et suivre les instructions à la lettre et surtout ne pas hésiter d'insister jusqu'à ce qu'ils trouvent une solution.

       

      Bon courage

×