Jump to content

Lensma

Players
  • Content Сount

    12
  • Joined

  • Last visited

  • Battles

    9647
  • Clan

    [-AWF-]

About Lensma

  • Rank
    Able Seaman
  • Insignia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Lensma

    TAB press to open statistics

    Just gone back into game and its not doing now so problem gone ? Do not know what happened there.
  2. Lensma

    TAB press to open statistics

    I do not have any mods loaded so that's not an option
  3. Lensma

    TAB press to open statistics

    Hi all Since the new update I get a constant 'TAB press to open statistics' in the middle of the screen. How do you remove it as its distracting?
  4. Hi. I am looking for a mature and friendly clan to play WOWS. I have been playing since Beta but would say I have only average player skill. I can only speak English and mostly can play 1900 to 2100 UK time most days.
  5. Lensma

    [BUG] strange bug

    Having it reinstalled and not working I did not think that it was just a game problem. So I thought what else could be causing it. So I switched Avast off for 10 minutes and it worked. Running smart scan got me a message saying Avast recognized Word of Warships was a game, it seems to be working now.
  6. Lensma

    [BUG] strange bug

    I think i may have solved this ERVIN11, What viruse software do you use? I reloaded Avast and it seems to have fixed the problem for now.
  7. Lensma

    [BUG] strange bug

    I have added All diganostic reports to the ticket Looking at them they seem ok packets are gettiing through without problems
  8. Lensma

    [BUG] strange bug

    Updated to the latest video drivers, that did not work FPS 62 ping 28Ms so no idea whats going on i have raised a ticket so hopfully that will help
  9. Lensma

    [BUG] strange bug

    Ya I just discoverd that I dont know what could be causeing it I have not changed anything on my PC it was working OK on Tuesday and now it does not My Machine is I5-3570K 8Gb RAM Windows 10 64bit GeForce GTX560 Ti Going to Try Video driver next
  10. Lensma

    [BUG] strange bug

    Thanks for the reply Ping and FPS are OK and at normal level and it also works OK on my laptop.and WOT works OK on the desktop. I have found instructions for install here https://na.wargaming.net/support/kb/articles/624 so i am going to give them ago.
  11. Lensma

    [BUG] strange bug

    Hi all not sure if this is the correct location in the forum: so Sorry. I have a strange bug in the game which is making it unplayable. When I enter a game it all looks OK but when I fire and when I am hit I realise that the ships avatar is not in the same location as it thinks it is. So I cannot hit anything and keep running into things that I should miss. I would like to reinstall the game, is there a way to force a complete reinstall?
  12. Lensma

    strange bug

    Hi all not sure if this is the correct location in the forum: so Sorry I have a strange bug in the game which is making it unplayable. When I enter a game it all looks OK but when I fire and when I am hit I realise that the ships avatar is not in the same location as it thinks it is. so i cannot hit anything and keep running into things that I should miss. I would like to reinstall the game, is there a way to force a complete reinstall?
×