Jump to content


  • Content Сount

  • Joined

  • Last visited

  • Battles


About fakeshade

  • Rank
  • Insignia
  1. fakeshade

    Water swirl texture does not de-render

    Update: These two actions seems to somewhat solve (disable) the issue: Set the graphics setting "Sea rendering quality" to "Low", in order to avoid the "wall of water" around the ship. Rename the folder named "deform" to "deform-old" found at the install location "C:\Games\World_of_Warships\res\particles\", so that the game cannot find the textures that make the "white carpet" across the sea. So far, hiding all textures in the "deform" folder from the game does not seem to give any particular negative impact on other graphics, but if you happen to find some, it might be worth trying to hide only certain files within the folder.
  2. fakeshade

    Water swirl texture does not de-render

    As far as I know, it is not possible to install any drivers for my graphics card since I am running a vm, but my vm graphics driver is up to date. I might very well be that the lack of an official Nvidia driver is what is causing the issue. No mods: both Windows 10 and WoWs are clean installs.
  3. Hei! For various reasons, I recently had to start running Windows 10 in VmWare on my Mac, instead of through Bootcamp. Now when I play WoWs, water swirl textures from the ships movement seems to not de-render properly, ultimately leading to some strange results (see screenshots). I have tried to adjust each graphic setting individually both in-game and for the vm, but to no avail. Has anyone encountered similar issues, and know any manner of making the game playable again? If possible, turning swirls off altogether would be fine by me. Regards, Tormod