Jump to content

Sythi

Beta Tester
  • Content count

    32
  • Joined

  • Last visited

  • Battles

    13351
  • Clan

    [PFU]

About Sythi

  • Rank
    Seaman
  • Insignia
  1. Server down

    Ja aber Game funzt nun wieder. Bin wieder drauf. Anscheinend nur en kurzes Problem ^^
  2. Server down

    Doll xD Gerade gezogen ;) Jedoch scheint es teilweise wieder zu funktionieren. Die Website kann ich wieder aufrufen.
  3. Server down

    @Sehales Bei mir funktioniert das Game auch nicht mehr. Ich komme weder ins Spiel geschweige auf die WoWs Eu Website. Ganze Live unter twitch.tv/sythaegon falls du mal reinschaun magst für fragen oder ähnliches. greets sythi
  4. Allgemeines Feedback zu 0.7.0

    @Sehales Abzeichen und Wappen nette Sache und feines Gimmik aber das neue Divisionsfenster ist ein No Go. Es sollte schon dableiben wo man es vorher hingeschoben hat und nicht nach jeder runde geschlossen sein und wieder unterm schiffskarusell verschwinden. Bitte weitergeben das dies überarbeitet wird denn auf Dauer nervt es schon höllisch ansonsten ist das update schick. greetz sythi
  5. Fehler und Probleme mit 0.7.0

    Was meinst du auf Standart umstellen ? Hab Abgesicherten Modus laufen lassen und schon mehrmals das Game auf Fehler prüfen lassen was nix erbrachte. Bin gerade dabei das Game neu zu installieren. Patch ordner hatte ich auch geleert und sicherheitshalber die Mods ausm 6.15 Ordner gelöscht. Blieb alles ohne Erfolg. Ich wart mal die Neuinstallation ab
  6. Fehler und Probleme mit 0.7.0

    1. Beschreibung Login Screen weißt den Fehler auf das ich nicht mehr auf " Verbinden " klicken kann und somit nicht in den Hafen komme. Sämtliche weitere Funktionen wie zB Beenden oder Fehler Melden oder Konto Ändern funktionieren auch nicht. 2. Schritte um den Fehler zu reproduzieren: Patch 7.0.1 installieren 3. Ergebnis Keine Funktionen jeweiliger Button im Login Screen 4. Erwartetes Ergebnis Jegliche Buttons sollten funktioneren 5. Technische Details Zeitpunkt des Fehler : 10:03 Uhr DxDiag.txt /edit : Der Login Screen funktioniert nun wieder.
  7. Allgemeines Feedback zu 0.7.0

    Habt das nette Problem das der Login Screen Broken ist. Kann dort kein Button anklicken. Es ist als ob es keine Verknüpfungen zu einer Funktion gäbe :-/
  8. Des hast du ja jetzt erledigt Kappa
×