Jump to content

Ulv1969

Beta Tester
  • Content Сount

    17
  • Joined

  • Last visited

  • Battles

    2464

About Ulv1969

  • Rank
    Able Seaman
  • Insignia
  1. Ulv1969

    Battle loading for too long - Windows 10

    Hmm i have just refomattet my pc and reinstalled Win 7 32 bit. And my loadtimes is about the same as yours, even loading the harbor takes long time.
  2. I have noticed that somtimes after i return to the battle, after a crash my guns keep shooting automatically, even when i disconnect mouse and keyboard it still fires. my mate whom im sailing with sometimes say it fires even when im not in the game. hope this will get fixed as it sometimes can give some unintentionally friendly hits. I can sometimes stop the shooting by switcing to torps if i have that but that dosent work always.
  3. Ulv1969

    Guns firering after crash

    I have noticed that somtimes after i return to the battle, after a crash my guns keep shooting automatically, even when i disconnect mouse and keyboard it still fires. my mate whom im sailing with sometimes say it fires even when im not in the game. hope this will get fixed as it sometimes can give some unintentionally friendly hits. I can sometimes stop the shooting by switcing to torps or ammo but that dosent help always.
  4. Ulv1969

    Desync, movement delay

    Will test this and thx for trying to find a solution Carl No desync so far but crashes to login still happening, but not so bad as before. Damn desync and crash :-( Yep bad as ever looks like 30 days of premium down the drain
  5. Ulv1969

    Desync, movement delay

    Happy for u Carl. but i have VLC player only. and lag/crash alot still. hope the will find the solution soon.
  6. Ulv1969

    Desync, movement delay

    Good news then. Just sad i have wasted 20 days of premium time had a 30 days package.
  7. Ulv1969

    Desync, movement delay

    I have the same issue and WoWs is the only game i have these problems with so i dont belive its my computer or internet. Even when i shut firewalls and Antivirus off its still the same: Lag/Desync and crashes. I am loosing premium time on this as the game is virtual unplayable for me and others i can understand from the forums. This is bad as i love the game otherwise. I hope they will fix this soon, so that i and other can play this great game.
  8. Ulv1969

    game lagging out

    Hm feel the lag/ crash problem very bad pinging 60-750 on WOWS. Wot and other games 30-60. I have tried to clean install the game and tried with Firewalls and AV off only running WOWS. Same result
  9. Ulv1969

    Critical Error - Game Crash After Match

    Yeah have big crash and lagg issues since 0.3.x CBT and still have them Wot and other games runs steady with a ping 40-60 max. Wows 60-750+. And yes have tried a clean install.
  10. Totally agreed with all the lag/crashes above. the game is almost totally unplayable. I also have Wot and other online games and they run perfectly fine. Oh i have also testet this with Firewalls turned off. Same result.
  11. Ulv1969

    Game crashing

    Also crashing alot after 3.1. i have not had a single game after the patch without 5+ crashes send to login screen and lagging, Mind you all my other online games like wot and others runs perfectly with no lag and crashes. Have also tested this with AV and Firewalls turned off, the results are the same.
  12. Ulv1969

    game crashing with 3.1

    After the patch to .3.1. i have not had a single game without being sent to loginscreen 4+ times + lags . it is totally unplayable for me atm. My other online games like Wot and others runs smooth and lag free. I have just tested a few games without AV and firewalls its the same
  13. Ulv1969

    Question! about Packet loss

    I Had the same packetloss/Lag issue in the afternoon. And the only thing that helped me was a comp restart. Since then the game has run smoothly.
×