Jump to content


Arp Voices troubles. bug?

Arp arpeggio voices bug

  • Please log in to reply
2 replies to this topic

Aradel12 #1 Posted 19 May 2017 - 10:31 PM

    Seaman

  • Players

  • 2
  • Member since:
    02-28-2014
I have noticed recently when trying to change the voice overs that most of the art voices had been removed for me. The only one not removed was the Kongo voice but i think that is because that is the only arp ship I actually have, but it I know that I defiantly had the ability to have all the possible voices which I thought we could now use since the arp event was over. But now they are removed for me so is there anyway to get them back? they must be in the files somewhere but I have no idea what to do with that stuff.

Panocek #2 Posted 21 May 2017 - 07:07 AM

    Lieutenant

  • Players

  • 2,422
  • Member since:
    08-09-2012

In game folder you will find "preferences.xml", which is used as configuration file. There you will find

 

        <sound>
            <voice_mod>    IDS_SOUND_MOD_ARPEGGIO_KONGOU    </voice_mod>

 

Simply replace KONGOU with whatever waifu you have. Just don't visit ingame options afterwards, it will reset voice settings.



Aradel12 #3 Posted 21 May 2017 - 09:04 PM

    Seaman

  • Players

  • 2
  • Member since:
    02-28-2014

any ideas how to find that xml file on a mac?

cause i have legit been looking for an hour.







Also tagged with Arp, arpeggio, voices, bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users