Jump to content


Update 0.6.6 Technical Test Bug Reports


  • Please log in to reply
24 replies to this topic

Kandly #1 Posted 19 May 2017 - 01:21 PM

    Community Coordinator

  • WG Staff

  • 187
  • Member since:
    08-23-2016

Captains,

 

Please post all bug reports regarding the PT of Update 0.6.6 using the following template:

 

1. Description
Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.
 
2. Reproduction steps
A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.
 
3. Result
In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.
 
4. Expected result
In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.
 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

 

Cheers,

Kandly



Live85 #2 Posted 22 May 2017 - 04:17 PM

    Petty Officer

  • Weekend Tester

  • 247
  • Member since:
    01-07-2013

The sound following the destruction of one enemy ship, in the new PVE mode, is delayed by a couple of seconds.

Reproduction steps: start a pve battle, sink one enemy ship.

Result: the destroyed ribbon pops out like normal, but the sound and the voice following the destruction of the enemy ship is delayed.

Expected result: the destruction sound should start immediately after the destruction ribbon pops up.

 


Edited by Live85, 22 May 2017 - 04:26 PM.


DarthDon49 #3 Posted 22 May 2017 - 05:52 PM

    Petty Officer

  • Players

  • 253
  • Member since:
    12-22-2015

 

The MM is bugged: With the Mutsuki, I waited over 5 minutes and still didn't get put in a match. Towards the end of the 5 minutes and thereafter, the number of players started fluctuating widely every second or two. I finally gave up. Repeated several hours later with Mutsuki, Kongo and Nagato still not working. Repeated on co-op with Nagato and still no match. I took screenshots.

 


Edited by DarthDon49, 23 May 2017 - 02:48 AM.

TANSTAAFL

krautjaeger #4 Posted 22 May 2017 - 06:01 PM

    Midshipman

  • Beta Tester

  • 1,129
  • Member since:
    05-17-2014

1. Description

 

Something broke the regular Co-Op queue
 
2. Reproduction steps

 

Queue for regular Co-Op (it may only trigger if you have done the new PvE-coop first, as it worked normally earlier before).
 
3. Result

 

Players within your range goes up and down like mad, time goes over 30 seconds and far beyond and no game is launched. If you try to 'Leave queue' you may have to press it several times or else the screen just updates and you are still in queue.
 
4. Expected result

 

The match to be launched
 
5. Technical details

 

8pm CET


Edited by krautjaeger, 22 May 2017 - 06:02 PM.


Pingu_23 #5 Posted 22 May 2017 - 06:03 PM

    Seaman

  • Players

  • 5
  • Member since:
    11-29-2015

Same here

German dd 8 mins and gave up

 



Z_OnkelE #6 Posted 22 May 2017 - 06:18 PM

    Midshipman

  • Players

  • 1,542
  • Member since:
    08-19-2015

First: I had the same problem as Live85 mentioned in report #2 and can confirm the mentioned steps.

 

 

Second:

1. Description
Overview of the secondary goals is not saved/does not show from notifications access in port after leaving the battle report.

 

2. Reproduction steps
Play a game in the new mode. Finish it. Exit to port. Call the report again from the notifications in port.

 

3. Result
There are no stars listed in the report for the secondary goals of the battle.

Spoiler

 

4. Expected result
Same number of stars given in the original report.

Spoiler

 

5. Technical details
See screenshots above.

 

 

Third:

1. Description
Weird camera deflection when in spectator mode while watching the rest of the team fights in the new mode.

 

2. Reproduction steps
Enter a game in the new mode. Get sunk. Press SHIFT for the external camera while in spectator mode.

(a) Watch in a direction facing away the enemy bots.

(b) Watch anything closely (though this is less reliable).

 

3. Result
The camera does rapid a 180° turn, though not facing anything specific even though there were NO INPUTS which would cause such movements.

 

4. Expected result
No movement and a camera solely controlled by player input.

 

5. Technical details

Please watch closely each time the camera turns really rapidly.

 

Example 1


Example 2

 

 


Edited by Z_OnkelE, 22 May 2017 - 07:00 PM.

  This guy sailed many small ships... (EN) +++ In the Zone: (EN)(DE) 

                                                 [PROX]   ProjektX Clan   [PROX]


Smeggo #7 Posted 22 May 2017 - 06:27 PM

    Midshipman

  • Players

  • 1,199
  • Member since:
    07-02-2015

Dead enemies of the main waved did not sink/disappear.

 

http://imgur.com/a/jD5At


Check out my little submarine-browser-game: http://uboot-sim.com:great:

Looking for other coop-players to div? Join the channel "Coop & PVE  - Free for all" 


soramirez #8 Posted 22 May 2017 - 09:38 PM

    Seaman

  • Beta Tester

  • 22
  • Member since:
    08-09-2012

View PostSmeggo, on 22 May 2017 - 06:27 PM, said:

Dead enemies of the main waved did not sink/disappear.

 

http://imgur.com/a/jD5At

 

​Had the same problem. Happened at around 22:20 WEST.

 

Also, not sure if it's a bug or a feature, but the last wave spawned immediately after the Lexington had spawned.



VonHund #9 Posted 22 May 2017 - 09:50 PM

    Seaman

  • Players

  • 1
  • Member since:
    12-06-2013

Echoing two items from above:

 

1. MM for standard Coop mode worked for a few battles but stopped working as described by others above

2. Camera deflection issue as also mentioned above.

 

 



Admiral_Chunder #10 Posted 23 May 2017 - 07:56 AM

    Able Seaman

  • Players

  • 78
  • Member since:
    05-02-2016

1. Description
Enter battle but scenario doesn't start. Can't move my ship or look around.
 
2. Reproduction steps
Selected ship, selected new scenario mode (Newport) pressed battle button at about 9:45 CEST.


3. Result
Game locked up on loading. Restarted test client, loaded into scenario. All player ships were stationary at spawn. Hear "Battle starts" audio. Couldn't move ship. Couldn't look around with mouse. No sign of enemies spawning. No other players moving. Chat working but only response I get is in Russian. :D
 
4. Expected result
Battle should start as normal.
 
5. Technical details
Time about 9:45 CEST.

 



Smeggo #11 Posted 23 May 2017 - 08:40 AM

    Midshipman

  • Players

  • 1,199
  • Member since:
    07-02-2015

View Postsoramirez, on 22 May 2017 - 10:38 PM, said:

 

​[...] the last wave spawned immediately after the Lexington had spawned.

 

Had this too. Bad luck when last wave + Lex arrive at the same time, putting her right in the middle of the attackers. :panic_fish:


Check out my little submarine-browser-game: http://uboot-sim.com:great:

Looking for other coop-players to div? Join the channel "Coop & PVE  - Free for all" 


RedAnark #12 Posted 23 May 2017 - 06:17 PM

    Leading Rate

  • Players

  • 198
  • Member since:
    07-14-2016

Yesterday I had a crash while in the battle, for no specific reason. I'll post pict and zip.

Timing is the one you got from screen shot date

 

Screen Shot 2017-05-23 at 02.40.12.pngScreen Shot 2017-05-23 at 02.40.23.png

 

 

Attached Files

  • Attached File   worldofwarships-2017-05-23_02-40-03.crash.zip   765bytes

Edited by RedAnark, 23 May 2017 - 06:18 PM.


xWarMachine #13 Posted 23 May 2017 - 08:07 PM

    Able Seaman

  • Players

  • 71
  • Member since:
    04-07-2014

After getting a team for the new game mode, I got to the loading screen with the Mission and team panel.

Got stuck there with an infinite loading screen. Tried closing the game and going back in but it was just stuck there.


Edited by xWarMachine, 23 May 2017 - 08:07 PM.


Cbo70 #14 Posted 23 May 2017 - 08:13 PM

    Seaman

  • Players

  • 1
  • Member since:
    10-26-2014

After having played a battle, in English GUI, some Russian text appears with an option to pay 20 coins to respawn.

screenshots attached.

Attached Files

  • Attached File   Capture.PNG   507.67K
  • Attached File   Capture2.PNG   235.1K


Smeggo #15 Posted 23 May 2017 - 09:35 PM

    Midshipman

  • Players

  • 1,199
  • Member since:
    07-02-2015
Had no more bugs after today's update :great:

Check out my little submarine-browser-game: http://uboot-sim.com:great:

Looking for other coop-players to div? Join the channel "Coop & PVE  - Free for all" 


GoT_PcDealer #16 Posted Yesterday, 12:06 AM

    Petty Officer

  • Supertester

  • 316
  • Member since:
    05-05-2013

1. Description
Placeholder descriptions at the IN PROGRESS task bar in Hunt for Bismarck mission for ships that should be eligable for the mission (V-X)

2. Reproduction steps
Go to Hunt for Bismarck mission, select tasks

3. Result
IDS_TASK_UNSUITABLE BATTLE_AND_SHIP

4. Expected result
Normal description and taking tier V as a correct tier for the missions

shot-17.05.24_01.24.28-0756.jpg


1. Description
Placeholder descriptions at the AUDIO settings

2. Reproduction steps
Go to Settings->AUDIO->select Voiceover language

3. Result
IDS_VOICE_PACK_IT

4. Expected result
I think Italian as description for the Italian voice pack

shot-17.05.24_01.32.01-0026.jpg


1. Description
Placeholder descriptions at the CONTROLS settings for the Alternative Interface description and options

2. Reproduction steps
Go to Settings->CONTROLS->select Alternative Interface (or what is should represent) under Collision Avoidance System

3. Result
IDS_ALTERNATIVE_INTERFACE

and

IDS_ALT_VISION_MODE_0

IDS_ALT_VISION_MODE_1

IDS_ALT_VISION_MODE_2

4. Expected result
Description Alternative Interface and Vision Mode 0 through 2.

shot-17.05.24_01.32.20-0895.jpg



MrDamnSlow #17 Posted Yesterday, 08:37 AM

    Seaman

  • Players

  • 1
  • Member since:
    04-16-2016
Last night both me and my division mate from another country experienced the same issue at the same time.  All islands disappeared from screen, only blue stretch all around us. But on the minimap they were all there.  And we'd even bump into islands, collision warnings were all working, but we just couldn't see them.  (will add pics if the same happens again)

Fat_Maniac #18 Posted Yesterday, 10:39 AM

    Seaman

  • Players

  • 9
  • Member since:
    03-07-2017

Played four battles last night from 19:00 BST to 20:25 BST

 

No issues with MM waiting times.

 

At start of 2nd battle 19:28 BST after team was built there was a 58 second wait time for the battle to start. All others were usual 30 second wait.

 

In all battles game 'stuttered' for approx 0.5 seconds as each new attack wave was announced.



CaptainEbola #19 Posted Today, 07:24 AM

    Seaman

  • Players

  • 44
  • Member since:
    12-01-2016

Maybe this is the wrong topic but PT client is saying "The service is currently unavailable ...". This is after the 1st 4.4GB DLed. I guess I still have to DL the 9GB pack in order to play it?

And the speed was 300KB/s. Really???? Its 2017 WG.



TheCinC #20 Posted Today, 07:53 AM

    Midshipman

  • Beta Tester

  • 1,332
  • Member since:
    10-20-2013

Just downloaded the ultra sound update.

Still unable to connect.

Client says I have the latest version.

I take it this is unscheduled downtime, or are other people able to connect?


Current status: counting down the days until HMS Hood is released UNBUNDLED. What the hecking heck is wrong with you WG?

Still firmly against RPF/Radio Location, because it does nothing to make the game better.

Help make WoWs great again! Add your own suggestions for the game, or read and vote on the best ideas from the community, here, so we can share them with WG.

Want to know how you can help your team to achieve victory? Or do you think you already know how to help your team to achieve victory? Click here for tips & tricks, or to add your own!





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users